Original topic:

Watch 5 Pro LTE can't call on Bluetooth with AT&T NumberSync active

(Topic created: 12-04-2022 03:39 PM)
ToddF
Cosmic Ray
Options
Galaxy Watch

I have a new Watch 5 Pro LTE with a plan on AT&T. Everything seems to work fine with the exception of outgoing calls on the watch.

 
If the watch is connected to my S22 via Bluetooth, incoming calls work with the Bluetooth connection on the phone. If I make a call from the watch while still connected to BT, the watch asks if it is OK to make a call over the cellular network (photo attached) with a choice of cancel or OK. 
 
Choosing cancel cancels the call. Selecting OK shows a connecting screen and then the call goes through over LTE. No ongoing call is shown on the phone. 
 
My previous Galaxy Watch would use Bluetooth for incoming and outgoing calls and switch to LTE when it needed to. 
 
Anyone else see this behavior? My mobile network on watch is set to auto FWIW. 
 
Todd
 
image
 
 

 

 
11 Replies
KennewickMan
Supernova
Options
Galaxy Watch
That just looks like a permission request. Allow it and see if it switches to using your phones plan once you start a call.
0 Likes
ToddF
Cosmic Ray
Options
Galaxy Watch
If i allow it, the watch connects to LTE and makes the call.
KennewickMan
Supernova
Options
Galaxy Watch
There has to be a preference setting somewhere. I'll do some digging. I only have the Watch4, Bluetooth only, so Google it is! Or somewhere else on here haha!
KennewickMan
Supernova
Options
Galaxy Watch
Is your "call and text on other devices" feature turned on as well? If not, check that too.
0 Likes
ToddF
Cosmic Ray
Options
Galaxy Watch
Where is that setting? Not finding it.
0 Likes
KennewickMan
Supernova
Options
Galaxy Watch
Look in your drop-down quick tile area, it'll be there by default I believe.
0 Likes
ToddF
Cosmic Ray
Options
Galaxy Watch

Looks like that maybe something that works with an attached Samsung Tablet. I'm not finding it anywhere on my phone.

I did find this on the European Samsung Community a user on AT&T having the same issue. I posted asking for an update.

https://eu.community.samsung.com/t5/wearables/outgoing-calls-galaxy-watch-4-lte/td-p/4116216 

Seems like an AT&T thing as the problem went away when the user switched to Verizon.

 

 
0 Likes
ToddF
Cosmic Ray
Options
Galaxy Watch

I did find that setting on my phone finally however you have to enable it on the other device as well. The option isn't on the watch. 

 
0 Likes
KennewickMan
Supernova
Options
Galaxy Watch
Or go to phone settings, connected devices and you'll see it there.
0 Likes