JUMP TO SOLUTION Solved

Original topic:

App icon badges

(Topic created: 10-13-2020 06:16 AM)
userYnxTmVen0h
Astronaut
Options
Note20

I've gone from note 8 to note 20 and for the life of me can't get it yo display on the icon ie messages or phone call ive received them. We when a text message received there woukd be a small number over the message icon. I've got notifications set to on, but clearly I've missed something somewhere. I don't want it to display the message on screen till I open just the number over the icon.

1 Reply
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Note20

In Phone settings -> Notifications make sure that you have "App icon badges" enabled.