JUMP TO SOLUTION Solved

Original topic:

My Note 20 Ultra no longer auto rotates

(Topic created: 10-12-2021 07:30 PM)
Options
Note20
I've got auto rotate on but the icons on my home page won't go to landscape when I turn my phone to landscape position. 

I believe this is caused by One UI 3.1 and I'm just now catching it.
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
tom2044
Comet
Options
Note20
Press and hold on an empty spot on the home screen> tap the settings icon that appears ( should be on the right hand side) > scroll to the bottom of the menu and there should be an option that says "rotate to landscape mode" make sure this is enabled

View solution in context

0 Likes
Reply
4 Replies
Solution
tom2044
Comet
Options
Note20
Press and hold on an empty spot on the home screen> tap the settings icon that appears ( should be on the right hand side) > scroll to the bottom of the menu and there should be an option that says "rotate to landscape mode" make sure this is enabled

View solution in context

0 Likes
Reply
Options
Note20
Got it thanks.
0 Likes
Reply
MrJell_Lee
Supernova
Options
Note20

did the issue fix?

0 Likes
Reply
Options
Note20
The issue is fixed.
0 Likes
Reply