JUMP TO SOLUTION Solved

Original topic:

PIN code not working on Galaxy Note 20 Ultra 5g

(Topic created: 05-19-2022 04:15 PM)
Stets
Asteroid
Options
Note20

I woke up yesterday morning and my PIN number was not accepted by my phone. I haven't used but 3 since I have had my phone.

Thank goodness for the biometrics or I would not be able to use my phone. When I initially started my phone this morning, I tried the PIN I have been using, then tried a previous PIN, that was a no go. 
Tomorrow morning I will try the last of the 3 PIN numbers I have used on this phone. I was told to wait 24 hours before I try again. 
I was told by Samsung to update my location in the settings, no go. 
Has anyone been through this experience? 
5 Replies
krayzie15
Supernova
Options
Note20
You use the pin first before biometrics on the regular?
0 Likes
Reply
Stets
Asteroid
Options
Note20
Yes
0 Likes
Reply
ZaCloud
Cosmic Ray
Options
Note20

Could this have coincided with the 6.0.0.4 Fingerprint update? I've seen a few folks here & there on the web saying that their PIN would no longer work after receiving that update.

I'm still looking into all this before accepting the update myself, to see if it's solved. So far the only suggestion I've seen is restarting the phone. Then if that didn't work, clearing the "cache partition" which has to be done from one of the boot menus (there are video tutorials around on how to do that). There were no replies to say if those suggestions worked or not.

If either of those works, let us know.

(Also, the S22 Ultras, if I remember right, got an update of their own to fix this very issue, so if you ever get a notification to update Fingerprints to 6.0.0.8, that would be the fix. Hopefully Samsung will notice that the problem is happening in other phone models, if that's the case here...)

0 Likes
Reply
Solution
Stets
Asteroid
Options
Note20
Problem solved, restarted phone & is my PIN worked. So I will find the setting to restart my phone periodically.
Stets
Asteroid
Options
Note20
Thanks for your comments.
0 Likes
Reply