Original topic:

Ambient mode not showing up. Only a subscription based one

(Topic created: 10-09-2023 07:56 PM)
5271 Views
CMilvo21
Astronaut
Options
QLED and The Frame TVs

My ambient mode on my new 75 inch Samsung tv is no where to be found ? I search it and nothing pops up in apps! Only a subscription based one! Can anyone help me ?

5 Replies
JBTechfanatic
Black Hole
Options
QLED and The Frame TVs
If your model is 2023 and supports ambient mode press the menu button it will bring up the hub then on the left side of the screen you can scroll up between media ambient mode ect. Make sure you tv is connected to the internet and the software is updated. If you have a specific model number to share I can look up to see if you have that feature some If the older models have the apps at the bottom of the screen when you hit the home button. If that's the case you hit let of right to find it. Let me know if you see it20231009_200818_1000015479_1696907299.jpg
TEK5
Constellation
Options
QLED and The Frame TVs

Same problem. We just bought a 55" CU7000B tonight and can't find Ambient mode anywhere. Our other Samsung does have it. Is it an app that can be added? Or is it hidden somewhere?

HariharanShankar
Astronaut
Options
QLED and The Frame TVs

I have a Samsung TV BU8000 and the ambient mode isnt there on the left side or anywhere in the menus.

0 Likes
redbaja
Astronaut
Options
QLED and The Frame TVs

Does anyone at Samsung care to answer this question? If it’s not a feature of certain models then just say that. That would be a ridiculous notion… for the feature to be present in the 50” version of a product and not the 55” version (my situation). But put that aside… just answer the question. 

melankurion
Constellation
Options
QLED and The Frame TVs

Same problem, 50" Frame 2022 bought in 01/2024.

Reading the e-Manual suggests it should be on the Home screen's left-hand menu, just like the image @JBTechfanatic posted above.  The e-Manual, however, also says "maybe you gets it, maybe you don'ts".  (See the three red X's)

melankurion_0-1709251080782.png

That said, when I entered Art mode, and then scrolled down all the way to the bottom of the choices of collections, there's a category called Art Mode Options.  I selected "Sleep Options"

From there, I changed the Sleep After from "Off" to "15 minutes".

I also changed the Motion Detector to High and turned Night Mode "off", just in case.   That seems to have worked for me.

 

0 Likes