cancel
Showing results for 
Search instead for 
Did you mean: 
JUMP TO SOLUTION Solved

Original topic:

Cannot update Android System Intelligence

(Topic created: 08-08-2022 05:36 PM)
5192 Views
Whpl50
Asteroid
Options
Discussions
Playstore won't update Android system intelligence, had a little difficulty hooking up to my wireless Android Auto device but eventually got it working. AA wireless 

1 Solution


Accepted Solutions
Solution
USBetaModerator2
Beta Moderator
Options
Discussions

Hello,

Thank you for your Feedback. We appreciate your contribution to the Beta community.

During beta program, the software is not yet certified by Google, and therefore Google apps and other secure services may not work. We apologize for the inconvenience and will post a notice once it becomes certified by Google. You may try again at that time

Regards,
One UI Beta Team

 

View solution in context

0 Likes
Reply
7 Replies
Vrsatile
Explorer
Options
Discussions
I, too, have noticed that the ASI will not update as of the first beta. It should be resolved soon.
0 Likes
Reply
CelticDragonfly
Cosmic Ray
Options
Discussions
Me too. It says it is no longer compatible to my phone now.
0 Likes
Reply
BrandoPeppa
Astronaut
Options
Discussions
I noticed the same. It also says it's not compatible with my device anymore.
0 Likes
Reply
Solution
USBetaModerator2
Beta Moderator
Options
Discussions

Hello,

Thank you for your Feedback. We appreciate your contribution to the Beta community.

During beta program, the software is not yet certified by Google, and therefore Google apps and other secure services may not work. We apologize for the inconvenience and will post a notice once it becomes certified by Google. You may try again at that time

Regards,
One UI Beta Team

 

0 Likes
Reply
Members_VjhLcaC
Astronaut
Options
Discussions

This is also happening with the stable release! Samsung S22 Ultra running One UI 5.0 and Android 13. The update was pushed out AT&T a few days ago. Android System Intelligence will not update OR install and says that it is NOT compatible with my device. 

Barry-NJ
Astronaut
Options
Discussions

Just like VjhLcaC, I'm running the stable release (as installed by Verizon on my S22+) and I'm also receiving the incompatibility error message.  I don't think that being in Beta is the explanation now.  When will this be resolved?

 

 
0 Likes
Reply
usersKZY0QYSN8
Constellation
Options
Discussions

Same here S22 Verizon. 

0 Likes
Reply