cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S22 Ultra on WiFi 6e

(Topic created: 10-15-2022 06:06 AM)
5776 Views
smokerek
Comet
Options
Discussions
Anyone else not able to connect to a WiFi 6E network since joining the beta?
0 Likes
Reply
7 Replies
ButtaBean_420
Black Hole
Options
Discussions
Unlocked S22 Ultra I haven't had any issues I would try reseting the phones network settings
smokerek
Comet
Options
Discussions
I have an unlocked as well and forgot the network, and before I sign on to the network it shows WiFi 6E on the indicator however as soon as I log on to it and it connects, it goes back to just wifi 6. Not the end of the world, however, it should get that performance.
Captain Blackstar
Cosmic Ray
Options
Discussions
If your router doesn't have a separate SSID for each band (or at least one just for 6GHz), I'd recommend adjusting the setup. It sounds like your router is band steering you to the 5GHz WIFi6 band. Likely due to signal strength, speed, load balancing, etc.

Personally, 6E performance and reliability have improved greatly since joining the beta.
DeerhoundDale
Galaxy
Options
Discussions
Locked T-mobile S22 Ultra, connects with no problem to 6ghz on Asus ET 12 Pro on both the home router and the mesh node. My Tab S8 Ultra won't connect to 6ghz node.
0 Likes
Reply
KeiBis
Astronaut
Options
Discussions
I had the problem prior to the updates. Haven't had any issues since
0 Likes
Reply
MrCuda
Asteroid
Options
Discussions
I have a carrier locked T-Mobile S22Ultra and am on 6E posting this
0 Likes
Reply
USBetaModerator2
Beta Moderator
Options
Discussions

Hello ,
Thank you for your feedback.
If you haven’t already, Please update Samsung Members app to latest version from the Galaxy store and send us an error report immediately after experiencing the issue from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue.
We apologize for the inconvenience and appreciate your contribution to the beta program.

Regards,
One UI Beta Team

 

 
0 Likes
Reply