JUMP TO SOLUTION Solved

Original topic:

No Text Message Alert

(Topic created: 09-29-2020 08:53 AM)
user87mu3ebYH5
Constellation
Options
Note20

I have had my Note 20 for a week now, am almost 100% happy.  I cannot get text messages alerts.  I have tried the solutions I have seen here in other posts. In the screenshot the show notifications switch is grayed out and I cannot change it. Everything is set correctly in the General settings. I am at  at Screenshot_20200929-112821_Settings.jpg

1 Solution


Accepted Solutions
Solution
Options
Note20

From this screen, Click on New Messages, and ensure the following three things:

1) Show notifications is on within that screen

2) Alert is selected at the top

3) A valid sound file is selected when you click Sound

 

If all of this is correct, then make sure you have notification sounds enabled in Settings | Sounds and vibration | Sound mode

 

FYI my screen looks exaclty like yours does so Show Notifications (on that screen) is also grayed out, and New message checks is also off, and I do get custom text tones that sound different than "normal" alerts.

View solution in context

3 Replies
Solution
Options
Note20

From this screen, Click on New Messages, and ensure the following three things:

1) Show notifications is on within that screen

2) Alert is selected at the top

3) A valid sound file is selected when you click Sound

 

If all of this is correct, then make sure you have notification sounds enabled in Settings | Sounds and vibration | Sound mode

 

FYI my screen looks exaclty like yours does so Show Notifications (on that screen) is also grayed out, and New message checks is also off, and I do get custom text tones that sound different than "normal" alerts.

View solution in context

user87mu3ebYH5
Constellation
Options
Note20

Thank you!!!  Not sure what I kept missing, but it works now after following your steps!

0 Likes
Reply
WIND
Asteroid
Options
Note20
Is the messages app that you are using set as your default messaging app? That could be a factor playing in to this, if that doesn't work, then I'm not sure.