cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Device getting warm

(Topic created: 10-05-2021 04:32 PM)
1041 Views
beri
Galaxy
Options
Discussions
Has anyone noticed since the beta 2 update their device has been getting warm with use? I really haven't used it much since updating this morning but now that I'm using it I can definitely feel some warmth on the backside. 
10 Replies
elums
Asteroid
Options
Discussions
I have noticed it as well plus the battery seems to be worse than it was before the update.
beri
Galaxy
Options
Discussions
I just took note of my battery as well and noticed the drain since I missed that at first... I have noticed an increase in app crashes so that could be a contributing factor. Gonna give it a few and see if those apps update and go from there
0 Likes
bigbad614
Nebula
Options
Discussions
Not warm here.
0 Likes
Archer818
Halo
Options
Discussions
Battery drain does seem worse than before and the device getting warm from simple task.
userc4QN9oMEZc
Cosmic Ray
Options
Discussions
No warming issue but the phone is running more sluggish with new beta update apps don't open clean and the 120 HZ seems to be a little off.
Ihr7
Cosmic Ray
Options
Discussions
Yeah, mine gets warm doing literally anything and my battery is draining really badly now
MochaVex
Supernova
Options
Discussions
It did this for me on the first beta. As always advised, clear the cache in about a day or two and keep processing mode to optimized.

Power Saver with CPU speed limit also seems to cut down on the heat throughput.
beri
Galaxy
Options
Discussions
A few of the apps I was having issues with updated and I cleared the entire system cache 3 times already as well so optimized device in device care. It seemed to be a little bit better now so gonna keep monitoring. Thanks for the advice!
0 Likes
MRREEsE
Halo
Options
Discussions
Happened to me on the 1st beta, sad to say nothing restored efficiency until beta 2, got the efficiency back but I see others having the previous problem I had, 1st full charge still going and close to normal efficiency clearing the cache did work for a day on beta 1 but I wasn't about to keep doing that so hopefully it can work efficiently for others