cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Goodnight Mode

(Topic created: 08-23-2022 11:10 PM)
1076 Views
Zackwalton
Asteroid
Options
Discussions
Has anyone been able to figure out how to access goodnight mode since beta or no?
13 Replies
userqCpKKdItCn
Cosmic Ray
Options
Discussions
On my end it works perfectly. I don't use it because I am using.do not disturb from a preset scheduled time.
0 Likes
Reply
fisherofmen58
Cosmic Ray
Options
Discussions
Go into clock, then alarms, top alarm is goodnight mode
0 Likes
Reply
For-You
Red Giant
Options
Discussions
Bedtime mode not goodnight mode
ReyRex
Cosmic Ray
Options
Discussions
I can see the setting you mentioned, but the phone display doesn't go into grayscale anymore.
0 Likes
Reply
For-You
Red Giant
Options
Discussions
Yes it does. But through Bixby routine. Choose mode then sleep , so do your own
The second beta has the mode on Bixby routine
0 Likes
Reply
For-You
Red Giant
Options
Discussions
Please edit , Bedtime mode .
Betamonke
Comet
Options
Discussions
This was moved to Bixby routines for whatever reason. Screenshot_20220824_070432_Samsung Members_1000000441_1661342673.png
ShortRound51
Comet
Options
Discussions
As I stated on a similar post:

Samsung has said it has been moved to Bixby Routines (not to be confused with the Bixby Assistant) .

While there isn't any specific, already made, "Bedtime Mode", it is very easy to make one of your own.

You can set a schedule and have it turn on 'Grayscale', 'Do Not Disturb., and 'Power Saving'. Which would, effectively, do the same as 'Bedtime Mode' did. (It will automatically revert these settings when exiting, if so selected)

Now, with Bixby Routines, you can take things a step further; like set further stipulations, like only trigger while home, or charging, etc. And if you don't have a set schedule, you can even have have it trigger when it detects you are sleeping! (Not sure how that works...yet)
Moosc
Comet
Options
Discussions
Why do I need to jump through a whole bunch of hoops it's great stuff supposed to turn on bedside mode? I mean there is already a bedside note all you have to do is click on the toggle and it worked. When I click on Bixby routines and create stuff. It messes up stuff up