Original topic:

HELP! No log. Pleasecheck on 'send system log data' menu when reporting issues .

(Topic created: 10-26-2021 09:17 PM)
Rosekh
Comet
Options
Questions
Whenever i report issues i get feedback saying No log. Please check on 'send system log data' menu when reporting issues from Samsung members. I have already reported one issue for the 3rd time and still i get answered saying no log??
I do click on send system logs+ leave the app open till the generating logs in background goes off. 
Can someone tell me how to report the issue with logs. It's really getting on my nerves. Help please. Thanks. 
 
0 Likes
3 Replies
user734264fo532
Honored Contributor
Options
Questions
So, when you report, you are navigating to:

Beta Feedback
Tap Error Reports at bottom

You then see the "creating logs" message

Then you tap on a Category ...

And finally submit the report.
???
Be sure you don't leave Members while in this process

Interesting, cause logs make it for me.

BTW, I have Notifications turned on for Members ... when I tap on Error Reports I get a Notification "do not exit Members while creating logs"... which stays displayed until logs are created, then it automagically disappears
Rosekh
Comet
Options
Questions
Yes. I do get the notifications, too. The notification also says thank you for submitting error reports after logs have been generated , dunno whats going on with the app
0 Likes
USBetaModerator
Beta Moderator
Options
Questions

Hello @Rosekh ,

If you are receiving a notification that says "thank you for submitting error" you are doing every thing right. We will ask our members team to look in to this issue. If it helps, We can confirm that we did receive logs for your latest error report on adapt sound crash issue. 

Regards
One UI Beta Team