cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

I can't disable wifi calling and it some calls don't go thru

(Topic created: 11-06-2021 07:26 PM)
Dmitrii
Cosmic Ray
Options
Questions
For a phone, I think one of the most important functions is to be able to answer incoming calls, and wifi calling doesn't allow incoming calls to go thru, I receive multiple complaints by the people trying to call me every day.
Please address the issue
0 Likes
3 Replies
user365170tdJ15
Honored Contributor
Options
Questions
Wi-Fi calling works for me, both incoming and outgoing. I use it 95% of my calls.
Did you do a Wipe Cache Partition and Repair Apps?
0 Likes
user751201tmO21
Honored Contributor
Options
Questions
Pull down Quick shade
Tap gear Settings icon

Tap Connections

Tap the *LEFT* side of Wi-Fi Calling option

Tap Calling Preferences

Tap Cellular Preferred

Tap the On toggle to turn off

==== Part 2 ====

Settings > Apps

Where "Your apps" is written ... tap the 3 bars at extreme right side

Tap Show System Apps and tap Ok

Scroll down and tap Wi-Fi Calling

Tap Permissions

Tap Phone then Don't Allow then left arrow (upper left)

Tap left arrow again

Tap Force Stop lower right

Dismiss Settings screen

... reboot phone for grins ... and test
0 Likes
USBetaModerator
Beta Moderator
Options
Questions

Hello @Dmitrii ,

Thank you for your feedback. If you haven’t already, Please update Samsung members app to latest version from galaxy store and send us an error report immediately after experiencing the issue from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue. We apologize for the inconvenience and appreciate your contribution to the beta program.

Regards,
One UI Beta Team

 

0 Likes