Original topic:

Watch 4 classic issues

(Topic created: 08-26-2022 10:34 AM)
Alrighty y'all, let's do this. I have a Watch 4 classic LTE model. It was connected to my Galaxy S22 Ultra. After not using it for 3 days, I tried using it yesterday but it showed that it was disconnected. As if it was never connected before. But my watch faces and tiles are still there. It's only the connection that's not there. I followed their tips and directions. Restarted, rebooted, update everything that could be. Disconnected from Bluetooth and tried reconnecting, still nothing. It's asking me to backup and reset. I'm not doing that because I know for sure there should be a way to get this fixed without a reset. It RANDOMLY disconnected. 24/7 support is useless. I'm sorry but no. I was looking for updates on Google play for the galaxy wearables app and it looks like something was having a similar issue this month but they got it fixed after it tried reconnecting to Bluetooth without a factory reset. I can't even back it up because it won't connect to my Bluetooth..

3 Replies
Cosmic Ray
Had that happen as well. The only way I got it back was to reset the watch, unfortunately. Lucky I had two GW4's and I had a recent backup. So reset the watch, restored from backup and used the other one to compare. I know that doesn't help you. There are many reports of this happening in the Internet. Both of my GW4s have done this. Again each time I had a reasonable backup. There's got to be a better solution for this.
Same problem here. You have to factory reset watch to connect to phone again.
Beta Moderator

Hello ,
Thank you for your feedback.
If you haven’t already, Please update Samsung Members app to latest version from the Galaxy store and send us an error report immediately after experiencing the issue from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue.
We apologize for the inconvenience and appreciate your contribution to the beta program.

One UI Beta Team