JUMP TO SOLUTION Solved

Original topic:

S20 FE Incoming Texts

(Topic created: 12-21-2020 02:38 PM)
1480 Views
userVBI2P5Cr94
Constellation
Options
Galaxy S Phones

My incoming text messages appear on top of my sent message in a conversation. Also, the preview text is the message that I sent. Anyone else have this issue? Any solutions? Thanks.

4 Replies
Sixerb
Constellation
Options
Galaxy S Phones
My S20 Plus does the same. I also cannot download anything from Google play store unless it is over Wifi, regardless of how I change the settings or erase data/updates/cache. Very frustrating!
0 Likes
Reply
Solution
SelfProclaimedBest
Red Giant
Options
Galaxy S Phones
try this, seriously both of you, go to you general management menu in settings and then date and time, turn off auto and 24hr clock if it's on, manually change the time using either your time zone back or forward a few hours or better by selecting time zone, then more options, utc offset. then select a a past date from like last week and change the time if you want. go back to messages and send one, remember your date and see when, where, it sows up in conversation and date time listed. then just power down then on...send another one and check the info. then either power off on reset the date to auto, toggle power again then go send one and see if that fixes it.
userVBI2P5Cr94
Constellation
Options
Galaxy S Phones

I think it may have worked. When I bought the phone, it was set on Eastern time so I manually set it on Central time. Now that I went back to auto date/time, it seems to have stayed on Central and the texts are staying in order. THANK YOU!

0 Likes
Reply
SelfProclaimedBest
Red Giant
Options
Galaxy S Phones
Glad I could help, let me know if I can be of any further assistance to you. Have a Happy Holiday Week!
0 Likes
Reply