Original topic:

VoWIFI calling on airplane mode not working (except Google phone app)

(Topic created: 06-06-2024 09:02 AM)
353 Views
soltysss
Asteroid
Options
Galaxy S22

I noticed that on airplane mode VoWIFI calls are also disabled, just don't understand why?

I have a very bad cellular signal in my apartment therefore my phone constantly drops the network, I enabled VoWIFI to combat this issue but I still have problem of people not being able to call me because I'm not on the network so the one who know about my situation forced to call me over internet services such as messanger. When delivery services call - that entirely different level of a problem!


My guess is that the issue is in constant cellular network connections and drops so I wanted to switch only to WIFI by disabling the cellular antenna - but Samsung disables calls entirely on airplane mode!

2 Replies
Robin621k
Neutron Star
Options
Galaxy S22
Go to settings, connections, turn on airplane mode, long press on airplane mode, toggle on what you want on in airplane mode!

Edit: I can confirm this works on my S24U!1717692980052.jpg1717692980082.jpg
0 Likes
soltysss
Asteroid
Options
Galaxy S22

I switched to google phone app, there it works, on samsung phone app if I attempt to call when airplane mode active it just drops call after a second or fraction of a second.

In samsung phone app if I go to settings all options gray on airplane mode except wifi calling toggle, my guess app checks if airplane mode turned on or not and stops it function if it's ON wihtout taking wifi calling into consideration.

now I'm wondering if SMS works and if I need to switch to google version of app for it to work:) but SMS is not that important, occasionally just need to confirm phone number that it.

0 Likes