Original topic:

HDMI1 Port Issue on Q80T

(Topic created: 01-07-2021 08:52 AM)
T-Wizzle09
Constellation
Options
Qled and Frame

Hello all,

 

Wanted to bring this issue by everyone here just in case I was missing something.

 

When I initally purchased this TV roughly 3 months ago, I had my cable box hooked up to HDMI1, PS4/5 hooked up to HDMI port 2, and ports 3 and 4 were open.

 

At the beginning of every day, whenever I would turn on my cable box (port 1), turn on the TV and go to that source, the TV does not recognize the device on HDMI 1. I would then need to re-plug the HDMI cable from the back of the cable box and then it detects it. If I turn off the cable box and wait say 1 or 2 hours, it will continue to detect the device. But for whatever reason, whenever I go to sleep and try to do the same thing the next morning, I have to go through the same situation. So it seems to happen after some extended hours of being off.

 

As of now, I have moved my cable box to HDMI port 3 to rule out any issues with the cable box, and so far no issues. To rule out an HDMI cable being bad, I moved the cable from HDMI port 3 to port 1, hooked up the cable box, and saw the issue the next day.

 

My next step is to test port 1 using one of my consoles to see if I see the behavior across multiple devices.

 

Has anyone else seen this bevahor before?

17 Replies
user3p2ipTMGGq
Astronaut
Options
Qled and Frame

Same issue here.

RTX3080 in 4k@120 VVR enabled.  Computer never goes to sleep/energy saving modes.  The TV will lose the connection to the PC and I'll have to pull the HDMI connection and it immediately finds it again, but in 4k/60 non-PC/Game mode.

0 Likes
userMNdKm5r5HP
Astronaut
Options
Qled and Frame

Exact same issue here.

75" Q80T, RTX 3070, Input is named "PC", plugged into the "Game" port (HDMI 4), Game Mode set to Auto.

Essentially every time I switch to my PC input, it has lost the signal and I end up having to turn it completely off and back on again for it to find it.

I'd really love a solution to this because it's incredibly annoying for a brand new TV to have such a fundamental flaw.

0 Likes
Samsung_9nLiUr7
Constellation
Options
Qled and Frame

I guess this issue has not been fixed as I am having the same problem as the OP. I am very disappointed in Samsung.

0 Likes
userLE9wihWYSJ
Astronaut
Options
Qled and Frame

Add me as another user with this issue. The 120hz support is nice, but not worth having to unplug the HDMI cable every time I change input or turn off the tv.

0 Likes
user9D7kGdBAtG
Constellation
Options
Qled and Frame

I have also that issu, 3080 rtx, q80t, hdmi input 4, with 120hz vrr enabled. would be nice to fix this

0 Likes
user9D7kGdBAtG
Constellation
Options
Qled and Frame

I disabled in Windows fast Boot Setting, it seems to work now.

0 Likes
userhu2oxy5Aut
Astronaut
Options
Qled and Frame

Also having this issue. I didn't find a fast boot option to disable, tried changing auto off settings and pc settings, always needs me to  power cycle the pc or remove the hdmi cable, which has started to stop working as a solution for me.

0 Likes
userD25YJbVeZP
Astronaut
Options
Qled and Frame

I'm pleased to report that the 2014.1 update for the Q80T has resolved both VRR not working for me and the TV no longer detecting it after a sleep.

0 Likes