Original topic:

Could Not Log Into Smartthings App

(Topic created: a month ago)
JP11
Halo
Options
Smart Home Support

I just activated a new iPhone 13 Pro Max and launched the Smartthings app which I only use to control and update a Samsung Soundbar Q80R. However being on a new device/phone I code had to be sent to allow log in. That occurred and the code was entered however the “verify” button never became active so I couldn’t log in. I made several attempts to no avail. Thinking it might be a glitch with the app I deleted it and then re-downloaded it from the App Store to find a very different app. The app could not find the soundbar even though both are connected to the same WiFi network. When I came here to log into my account I was sent a code that was entered successfully so I know that system works. It just did not work with the old app and now the new one can’t connect to the soundbar. I only want the app for soundbar features to avoid using the remote. Is there anyway to connect this new app to a soundbar?

2 Replies
DanG92263
Comet
Options
Smart Home Support
I have the same soundbar. Use it when I watch my 63" Samsung TV. I had it connected via wi-fi, but it seems to work better via BlueTooth (BT) after the Smartthings app update/change over. I usually control the volume with the TV remote, whether it's connected via BT or wi-fi; however, I have used the TV remote via Smartthings.

I have just now reinstalled the soundbar via a wi-fi connection, to do so, I had to reset the soundbar when prompted by the Smartthings app by pressing the '-' (minus) key on top of the soundbar. We're you prompted to do this as well?

It is connected now and this is a screenshot in the Smartthings app.Screenshot_20210925-193645_SmartThings_47171.jpg
0 Likes
JP11
Halo
Options
Smart Home Support

Thank you for responding. The issue turned out to be mostly me and partly my new phone. When I deleted the app I re-downloaded the wrong app, one that looks to be designed specifically to be used as a tv remote - and requires a subscription!  When I got the correct app downloaded again I had to get a 2 factor code to log in because of the new phone I was accessing it on. But I didn’t realize that although I was in the app the 2 factor code was working through the the Safari browser and the verify button never became active. Once I figured the browser thing out I was able to turn my ad blocker off, try everything again and this time it worked. So I’m good now. Partly a senior moment for me and partly this app. 

Thanks again for replying.