JUMP TO SOLUTION Solved

Original topic:

Smart Things Not Mirroring

(Topic created: 07-04-2022 11:53 AM)
Tm21
Astronaut
Options
Smart Home Support

I am not given the option to mirror on my Samsung Smart TV.

 
I'm connected to the same network 
I can use as remote on my GalaxyS21 but that's about it.
Was working fine before updating my phone

1 Solution


Accepted Solutions
Solution
Jnewell05
Halo
Options
Smart Home Support
Typically I'd use smart view. Swipe down twice from the notification bar. Select smart view. You may have to add it if it doesn't appear in the list. TV should show up and select it. Press allow on the TV if asked.

View solution in context

3 Replies
Solution
Jnewell05
Halo
Options
Smart Home Support
Typically I'd use smart view. Swipe down twice from the notification bar. Select smart view. You may have to add it if it doesn't appear in the list. TV should show up and select it. Press allow on the TV if asked.
DanG92263
Black Hole
Options
Smart Home Support
0 Likes
Reply
jimmyweda
Galaxy
Options
Smart Home Support
You try Smart View in the Quick Panel?
0 Likes
Reply