Original topic:

Chrome browser tabs

(Topic created: 11-08-2021 10:58 PM)
Stanzo
Asteroid
Options
Discussions
Anyone else lose their tabs and changed to a list format ? 
0 Likes

1 Solution


Accepted Solutions
Solution
Stanzo
Asteroid
Options
Discussions
I found the fix..

Just go to settings >accessibility >then untick simplified view for open tabs

Somehow this was automatically ticked out of nowhere.

View solution in context

0 Likes
8 Replies
SHAK1R
Comet
Options
Discussions
No.
0 Likes
Solution
Stanzo
Asteroid
Options
Discussions
I found the fix..

Just go to settings >accessibility >then untick simplified view for open tabs

Somehow this was automatically ticked out of nowhere.

View solution in context

0 Likes
Calder-Cay
Honored Contributor
Options
Discussions
Interesting. You're stating this setting is in Chrome?

I checked in Chrome, Chrome Canary, Brave ... but they have a setting closely name, but for a slightly different purpose:

Simplified View for Web Pages
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello @Stanzo ,

Thank you for  sharing your resolution. We appreciate your contribution to the Beta community.

Regards,
One UI Beta Team

OnMy1stXLT
Comet
Options
Discussions
I lost mine. I'm still PO'd about it. Had about 6 groups with about 25 tabs total. Simplified view button is off so that wasn't the issue. Not sure if it was a the beta update, Chrome update or WebView update. Frustrating going through history to find those pages. Especially when some tabs where from a week ago.
0 Likes
O4liberty
Cosmic Ray
Options
Discussions
My tabs are still the same maybe there is a setting in chrome to change that
0 Likes
saif452
Constellation
Options
Discussions
Thanks for the fix 😊 😃
Stanzo
Asteroid
Options
Discussions
Galaxy app booster was the culprit to change the browser tab from normal to a list view. Noticed it did the same thing to brave web browser as well. Uninstalled Galaxy app booster and all went back to 100% normal
0 Likes