Original topic:

Constant loss of cell signal.

(Topic created: 11-26-2021 06:48 PM)
AyKay
Star
Options
Questions
Am I the only one constantly losing cell service? 
I have T-Mobile and I expected to have some losses with trying a beta OS, but after 3 updates; it's still a hot mess. I constantly drop calls, my network is always trying to connect, and simple texts never go through. 
And yes, I have rebooted, cleared cache, and reset network settings. 
I have sent my feedback, but was just curious if I am alone in the US?


image


image

0 Likes
6 Replies
SeattleShinobi
Constellation
Options
Questions
no it is happening to me as well.
0 Likes
Stldelsol
Halo
Options
Questions
Dont have any signal issues on my end with the beta. Before the beta though, I would drop signal till I told it to manually select my network. I have verizon though so it is a little bit different I'm sureScreenshot_20211116-081721_Call settings_1238_1637072241.jpg
0 Likes
ZeusD
Comet
Options
Questions
Hmm, not seeing it. Maybe a regional issue?
user7xTHyhOMVu
Cosmic Ray
Options
Questions
I am not losing signal more than usual, but when I do it is not always recovering when it should. I sometimes need to go to airplane mode and then back to get a signal after being in a dead zone. Problem reporting with logs is that I only find dead zones when driving.
AyKay
Star
Options
Questions
Glad I'm not alone.
Love it that it asks to report logs and I'm over here screaming like "I can't" lol
0 Likes
USBetaModerator
Beta Moderator
Options
Questions

Hello @AyKay ,

Thank you very much for reporting the issue to us. We appreciate your contribution to the Beta community.

Regards

One UI Beta Team