JUMP TO SOLUTION Solved

Original topic:

Samsung Series 7 55 wont stay connected

(Topic created: 07-02-2019 05:33 PM)
Doyleceejay
Asteroid
Options
4K, 8K and Other TVs

I havw had this smart tv for a month and now everyday i have to reset it to reconnect to the internet... someone help! Its annoying

1 Solution


Accepted Solutions
Solution
Edane
Constellation
Options
4K, 8K and Other TVs

Try doing this:

1) Go to setting (hopefully button on remote)

2) Scroll to General

3) Select Network on the right side menu

4) Select Expert Settings

5) Go to the IPv6 setting and disable that feature

 

I was having the same problem and realized the TV is trying to obtain an IPv6 address when most home routers do not have or use this option. I also, to be safe, gave my TV a static IP through my home network router and manually set the IP settings. 

View solution in context

5 Replies
usereQlOg7qlP1
Constellation
Options
4K, 8K and Other TVs

Hi, ive had my 7 series for 1 week and have had the same issue. And from these other posts, it seems like alot of people are too.

0 Likes
Reply
SamsungRei
Samsung Moderator
Samsung Moderator
Options
4K, 8K and Other TVs

What is the full model code of the TV?



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Guido63
Constellation
Options
4K, 8K and Other TVs

Samsang does have a software glitch in the firmware,  I had this with my first 7100, it to would not show any new updates, samsung support claimed it was the correct firmware, when it died 30 days later, like totally dead, and I returned it, the next one had newer firmware!  Wireless wasn't a problem then, the second one, the display went, returned that one and then the third one died about 40 days after that.   Not to happy with samsung right now. 

0 Likes
Reply
Solution
Edane
Constellation
Options
4K, 8K and Other TVs

Try doing this:

1) Go to setting (hopefully button on remote)

2) Scroll to General

3) Select Network on the right side menu

4) Select Expert Settings

5) Go to the IPv6 setting and disable that feature

 

I was having the same problem and realized the TV is trying to obtain an IPv6 address when most home routers do not have or use this option. I also, to be safe, gave my TV a static IP through my home network router and manually set the IP settings. 

View solution in context

userLGNRXwbaS2
Astronaut
Options
4K, 8K and Other TVs

Worked!! Thank you

0 Likes
Reply