Original topic:

Lost the use of phone functionality after 6.1 update

(Topic created: 3 weeks ago)
536 Views
Options
A Series & Other Mobile

I recently updated my a54 5g to 6.1 and have lost the use of the phone functionality. It appears as if the SIM slots have been disabled, as I cannot make calls or use data.

Everything else seems to function properly. I don't know if it's related, bit I've noticed that the button for Airplane Mode seems to be half on/half off...in other words it's showing a shade that is between  off and on. Weird....

Should I wipe the cache or attempt a full hard reset? 

Anybody else experiencing this? 

9 Replies
CliffCh
Cosmic Ray
Options
A Series & Other Mobile
Yes but it's happening with my S22 Ultra happen before the UI 6.1 this has been happening since January 2024 so 5 months now.
Options
A Series & Other Mobile

How did you rectify the problem? Hard reset or roll back the firmware?

0 Likes
CliffCh
Cosmic Ray
Options
A Series & Other Mobile
How do you roll back the firmware. As I stated it still did it with the old firmware too. This happened every month. I'm going to just get an iphone and be done with this disaster of a phone
0 Likes
PSUColin
Constellation
Options
A Series & Other Mobile
Wow I wouldn't take on that mess...
0 Likes
CliffCh
Cosmic Ray
Options
A Series & Other Mobile
What else can you do on a post pay plan just go delinquent
0 Likes
Options
A Series & Other Mobile

Must admit that this is the first time I've had this serious of an issue with Sammy. I've been using them for years without major problems. One can roll back the firmware with a little technical know-how from the good folks at XDA forums. Think I'll do a hard reset first to see if that fixes the issue before attempting a roll-back.

Thanks for the feedback.

Options
A Series & Other Mobile

And just for the record....the hard reset fixed the issue. Bit of a pain, but all is well again. 6.1 is running smoothly with no issues at all.

0 Likes
Options
A Series & Other Mobile

UPDATE!!

A day later, and we're back to square one......Sammy, what the **bleep** did you do in that last update?

Rebooted (restart) my phone in the morning as I usually do, and the problem has returned. It's NOT the SIM, as I quickly took it out and put it into an old a51 I have lying around and it worked perfectly. 

Like before, the Airplane Mode icon is in grey, like it's half-on/half-off, and when I go to the Mobile Networks section in settings, everything is greyed out and I can't select anything. Same thing in SIM Manager...all greyed out. 

I need this fixed ASAP, Sammy.

0 Likes
Leelz9
Constellation
Options
A Series & Other Mobile
Same thing happening with mu A54 5G after OneUI 6.1 upgrade.
0 Likes