JUMP TO SOLUTION Solved

Original topic:

My texts suddenly started reading aloud everything I type as a message

(Topic created: 06-07-2022 05:58 PM)
1231 Views
BossNik
Constellation
Options
A Series & Other Mobile
How do I get my texts to stop reading what I type to me? It started for no reason and I can't find any way to turn it off.  I have a Samsung A32... Please help,  in the simplest way,  because I am not great with phones and the way they work,  also I am cursed.

1 Solution


Accepted Solutions
Solution
Options
A Series & Other Mobile
Check if the TalkBack feature is enabled under accessibility

View solution in context

3 Replies
Solution
Options
A Series & Other Mobile
Check if the TalkBack feature is enabled under accessibility
Roxanne55
Galaxy
Options
A Series & Other Mobile
Agreed go into setting and under the Accessibility section you may have enabled the Talk back feature.
0 Likes
Reply
BossNik
Constellation
Options
A Series & Other Mobile
Thanks so much
0 Likes
Reply