JUMP TO SOLUTION Solved

Original topic:

Keyboard not staying on theme

(Topic created: 08-30-2023 03:27 PM)
16803 Views
mermaid_89
Halo
Options
Fold & Flip Phones
Help!!
I have had the z flip 4 5g phone for year now. With the recent software updates the keyboard goes to default and doesn't stay in theme chosen. I've tried to reset settings and turning off the phone and turning it on. I don't have any other keyboards downloaded on this phone. How do I keep my keyboard from going into default mode?
JUMP TO SOLUTION
STOP UPDATING ME
Constellation
Options
Fold & Flip Phones
In order to submit an error report I have to enable notifications....over my dead body Samsung!!!!!
riotrose
Constellation
Options
Fold & Flip Phones
Ditto. I've found swapping to Google voice typing then back to Samsung keyboard works but it's a temp fix
mkteakatz
Constellation
Options
Fold & Flip Phones
Having this issue 😞 hope it gets resolved soon.
mermaid_89
Halo
Options
Fold & Flip Phones
I hope it does get fixed. I've never had this issue before. And switching keyboards through settings it only fixes until you open and close the phone :mobile_phone: again 🤦🏻‍:female_sign:
Careberr
Asteroid
Options
Fold & Flip Phones

it's just the same for me!! it's so frustrating. i'm also just using samsung keyboard, and it's really annoying i have to keep reapplying the theme whenever i want it to fix for a temporary amount of time. i've tried clearing cache and other information, and nothing that should be working is. it hasn't been like this until the new update.

mermaid_89
Halo
Options
Fold & Flip Phones
Yes! Same here. I just leave it alone at this point
Melissapinar
Constellation
Options
Fold & Flip Phones

My keyboard theme also kept changing to default after  the resent update. I also tried steps and th are not working. It is really annoying...

STOP UPDATING ME
Constellation
Options
Fold & Flip Phones

My eyeballs are burning!!!! This is atrocious!!!!!

Lexibug736
Constellation
Options
Fold & Flip Phones
They really need to fix this I like using my themes cause of the pretty keyboards but now I get angry when I close and open it seeing the keyboard back to white
anonvenus
Asteroid
Options
Fold & Flip Phones
ok so i had this exact same problem too and what i figured out is that in Keys Cafe i had the "style your own keyboard" option toggled on. once i turned that off, my keyboard theme stayed put! idk if that helps anyone else but it did help me 🙂