JUMP TO SOLUTION Solved

Original topic:

S9 keeps restarting overnight

(Topic created: 03-01-2019 09:08 AM)
user5eUufYVZWL
Asteroid
Options
Galaxy S Phones

Bought my S9 in November,  the battery has never been very good at keeping charge. Now it has started to close down and go to the restart screen every morning.  This happens whether it is being charged or not. I have tried running in safe mode, clearing the cache worked for one night,  wireless charging and plugged in, all to no avail. I can no longer use as an alarm ascit starts clicking in the middle of the night when it restarts! Any ideas or do I take back to store?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Options
Galaxy S Phones

Do you have settings -> device care -> 3 dots -> Auto optimization  turned on ? 

View solution in context

17 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Can I please have your full model number and IMEI in a private message?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userAEj46dCT5U
Astronaut
Options
Galaxy S Phones

I would love to know the answer! I have a Galaxy S9 Plus that has started to do the same thing. Can't use my alarms.

0 Likes
Reply
SamsungJace
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hello there, would you send us a private message here with your full model code and IMEI number?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userjcRW319kOk
Astronaut
Options
Galaxy S Phones

My Note 8 has started doing the same thing. Any ideas? I couldn't see the solution. 

0 Likes
Reply
user5eUufYVZWL
Asteroid
Options
Galaxy S Phones

I found that I had auto optimisation turned on. Go to settings > device care > 3 dots and make sure its off

userNGPOGDwTOf
Astronaut
Options
Galaxy S Phones

Thank you.  This was the issue.  What a pain.

0 Likes
Reply
Solution
Options
Galaxy S Phones

Do you have settings -> device care -> 3 dots -> Auto optimization  turned on ? 

View solution in context

user5eUufYVZWL
Asteroid
Options
Galaxy S Phones

Erm ...... good call, yes, I think I did that recently.  Turned off now so will see if it still does it.

 

Thanks

0 Likes
Reply
userPttt6fjsZW
Constellation
Options
Galaxy S Phones

Thank you, I believe I just fix my problem and potentially saved my career.