Original topic:

Contacts in secure folder not showing up in messages app

(Topic created: 3 weeks ago)
460 Views
Mcara
Constellation
Options
Galaxy S22

I imported all of my contacts into the Contacts app in the secure folder and then deleted all contacts in the unsecured app. I want my contacts secured only. HOWEVER,  when I did this, none of the contact names appeared in Samsung messages app. I had to reimport them back into the unsecured version in order to get them to show.

Is there no way to secure mt Contacts and have them visible in me Messages app?

1 Reply
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S22

The only way that I would think would be to move your messaging app into the secure folder because with it outside of the secure folder its not seeing your secure contacts.



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes