JUMP TO SOLUTION Solved

Original topic:

Auto-zooming while on video call?

(Topic created: 4 weeks ago)
539 Views
Bluebiirdx
Constellation
Options
Galaxy S24
Just got an S24 yesterday. Great phone but how do you stop the front facing camera to stop auto-zooming when on a video call? Like wow, once it senses my face it would zoom in so much that my face takes up the whole screen. It does this on Facebook video chat. I've tried looking it up but no help.
This happening to you all too?



1 Solution


Accepted Solutions
Solution
Bluebiirdx
Constellation
Options
Galaxy S24
I found the solution to my own problem. 😅 it's the "Auto framing"
When on a video call, swipe down twice from the top and you'll see *video call effects*. Click it, then turn off auto framing.
Sigh... so many mysteries about these phones. 🤗

View solution in context

2 Replies
Solution
Bluebiirdx
Constellation
Options
Galaxy S24
I found the solution to my own problem. 😅 it's the "Auto framing"
When on a video call, swipe down twice from the top and you'll see *video call effects*. Click it, then turn off auto framing.
Sigh... so many mysteries about these phones. 🤗
o_faster_o
Constellation
Options
Galaxy S24
no i dont thank so
0 Likes