Original topic:

How to Turn off auto-detect HDMI

(Topic created: 12-28-2016 09:34 AM)
488622 Views
CNMark
Constellation
Options
Projectors & Other TVs

How do you turn off the auto-detect HDMI feature? Sometimes my Apple TV comes on and then the TV automatically turns on as well but I don't want the TV to do so. How do you turn off this feature?

 

Thanks,

Mark

536 Replies
gmx
Asteroid
Options
Projectors & Other TVs

try looking in "menu-system-anynet+". I think that setting controls the HDMI-CEC interactions that allow different componments to turn each other on and off

gmx
Asteroid
Options
Projectors & Other TVs
try looking in "menu-system-anynet+". I think that setting controls the HDMI-CEC interactions that allow different componments to turn each other on and off
SamsungJustin
Community Manager
Community Manager
Options
Projectors & Other TVs

Great Job GMX. The Anynet + is the option that you want to check out in a case such as this. 

 

To resolve an issue like this you have two options.

  1. Disable the "Auto Turn Off" function of Anynet+.
  2. Disable the Anynet+ feature altogether.

Auto Turn Off Function (Menu > System > Anynet+ (HDMI-CEC) > Auto Turn Off > No)

Disabling this function of Anynet+ will stop the external devices from powering off when the TV is powered off but other Anynet+ functions will still be accessible. In the example above the TV would still turn on when the home theater was turned on but when the TV was powered back off the home theater would remain on.

Anynet+ Feature (Menu > System > Anynet+ (HDMI-CEC) > Anynet+ (HDMI-CEC) > Off)

Turning off the Anynet+ feature will help you avoid situations, like the one in the example above, altogether, although you will not be able to use the Anynet+ function to control your external device with the TV remote.

EvanTheTvWatche
Asteroid
Options
Projectors & Other TVs

I have a UN65KS8000FXZA.

 

I only have the option of turning AnyNet+ HDMI-CEC on or off.  I don't have the option of only disabling Auto turn Off.

 

I have the same problem.  Accidentally touching an Apple remote changes the input on the TV.

0 Likes
Reply
SamsungJam
Community Manager
Community Manager
Options
Projectors & Other TVs

Do you see the option for System > 'Expert Settings?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
EvanTheTvWatche
Asteroid
Options
Projectors & Other TVs

No, only the option to turn off AnyNet.  No sub option.

0 Likes
Reply
userlq73lu0vBQ
Constellation
Options
Projectors & Other TVs

We also have the UN65KS8000FXZC ( Canadian version ) and turning Anynet+ off did not resolve the problem.

 

Problem is like this:

My son will be watching HDMI port 2 with his PS4 blasting zombies and if I turn on our PC that is connected to HDMI port 3 it will switch the input. You can imagine the frustration when the zombies take over the game. 

 

We don't seem to  have an issue with the TV powering on when one of it's HDMI ports becomes active.

Jettaus
Cosmic Ray
Options
Projectors & Other TVs

I have this exact problem with a device being turned on and the input changing. I'm in Australia btw. 

 

I just finished chatting with Samsung LiveChat here, and finally have an answer from them. The 2016 model Samsung TVs have a 'feature' where they will automatically change the input to the device that is turned on. This is NOT a CEC (Anynet) feature, it is separate. And the worst thing is that this feature cannot be turned off. 😞

 

This feature is new to the 2016 range so I was told. 

 

I hope that they add on a option to turn this off is a future firmware release.

userGV9wUskhAq
Asteroid
Options
Projectors & Other TVs

DITTO ^

 

Turning on my computer changes the TV to my HDMI...pretty frustrating when the wife is watching one of her shows.

 

Also, I do a lot of work on my custom PC, so at times I am continually powering it down + back on 😠

0 Likes
Reply