Original topic:

Unable to change any settings, open apps, change volume or even reset TV

(Topic created: 07-05-2021 07:00 AM)
QLED and The Frame TVs

Had to move my QN65Q60RAFxzc TV a few days ago so it was unplugged for about 20 hours before being plugged in again (in the exact same spot as it was previously). It seemed to worked fine. A day later I noticed that I couldn't open any apps except for Apple TV and Youtube. When I clicked on an app (like Netflix) it would show "Loading" spinner then would not open and just return focus to the SmartHub.

I attempted to re-install apps but that would just fail. All self-diagnostics ran successfully. As a last resort I tried the Reset SmartHub option. Went through this process and TV restarted and after about 30 minutes of the SmartHub being unable to open, freezing, and crashing, it finally returned back to normal but nothing seemed to have changed. Except now I noticed more issues.

I tried changing some settings but as soon as I exited out of settings menu the settings I changed would change back to what they were before. In fact ANY setting I try to change immediately gets reset back to what it was. I can't log out of my Samsung account, can't change brightness etc, can't change my WiFi network. Wifi appears to work correctly as Youtube is still working. The device mode is set to Home mode so that works, I even tried settings it to Retail but of course it just reset back automatically.

I tried cold booting (unplugging for 30+ seconds). Tried holding power button down until it fully restarted.

Problems got even worse. Now the volume can't be changed and is stuck at 14. I use a sound bar via Bluetooth and when I connect the TV to it, it plays sounds through both the TV and soundbar. Apps that have the option to be deleted can't be deleted (it goes through the process then the app just re-appears). Finally, tried to do a factory reset but this also did nothing (all settings were retained like it didn't reset at all)...

Some other notes:

  • In settings menu the Mute icon flashes consistently
  • Tried clearing memory and running apps
  • TV Storage is only about 1.8GB out of 3GB
  • Resetting sound did not fix the sound issue
  • Tried holding power button for TV to restart multiple time, and unplug/back in a few times as well, no luck
  • Internet is working (Youtube/Apple TV work) but can't change the network (can't change any settings at all)
  • Ambient mode also doesn't work
  • Reset SmartHub did nothing
  • Factory reset did nothing
  • Remote still works, have had to pair it a few times after resets
  • Settings are not greyed out, I can actually go in and make a change but as soon as I make the change, it changes back, like the TV can't write the settings to memory
  • TV is in Home mode (unless the settings menu is bugged or something...)
  • Tried the "Request Support" button but can't proceed past the Accept Terms step

The TV is up to date (version 1374). I have seen a message once in a while that the TV can't connect to servers, but the internet appears to be working as Youtube works for whatever reason...

Hopefully somebody can help with this issue before I have to call support.


Edit to add: Can longer access Apps, get an error message saying it cannot connect to servers and to uplug tv or reset smarthub. Neither work.

1 Reply
Samsung Moderator
Samsung Moderator
QLED and The Frame TVs

Thank you so much for reaching out! This forum is for support of US products and customers. As your product is a non-US model and support for these models is very limited, please seek a support team for your area. You can do so by using this link: https://www.samsung.com/us/common/visitlocationsite.html Thanks!

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.