Original topic:

Unable to activate autofill by google

(Topic created: 03-09-2024 04:33 AM)
638 Views
xklay
Constellation
Options
Samsung Apps and Services

When I go to settings > Google > autofill > autofill with google, I get this error notification at the top "To enable Autofill with Google, select Google as your service on the next screen". It Grey's out the rest of the screen. It has a "continue" button, but it doesn't take my anywhere.

 
Anyone know how to fix this?
 
image
0 Likes
4 Replies
bill-e
Epic Samsung Care Ambassador
Options
Samsung Apps and Services

Search for Autofil in Settings and find this screen

Screenshot_20240309_095606_Settings.jpg

 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
0 Likes
PACritic
Comet
Options
Samsung Apps and Services
Settings, general settings, passwords and auto fill, change preferred to google
0 Likes
Rheuz
Astronaut
Options
Samsung Apps and Services
It's as simple as the title states. Despite an auto fill provider being set in the settings, there is no prompt to auto fill AT ALL when interacting with a username or password input. I've tested a few different apps, but Bitwarden is my primary password manager. 

Samsung you're QA process is garbage!! 
0 Likes
cwinkler
Comet
Options
Samsung Apps and Services

Like you, have been very happy with Bitwarden. Since upgrading to S24U not sure if Samsung Pass has ever kicked in for me.

CWinkler
Galaxy S24 Ultra, Active4
0 Likes