cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Android Auto

(Topic created: 09-27-2023 07:19 PM)
503 Views
CedBo738
Cosmic Ray
Options
Discussions
Android Auto stopped working after the installing the One UI 6. Are there anything in the works to repair this issue?
0 Likes
Reply
5 Replies
ShortRound51
Galaxy
Options
Discussions
Mine is working fine. Try Uninstalling and reinstalling Android Auto, might want to clear cache and clear data first. If the problem continues, boot into Recovery Mode and clear cache and repair apps.
My2002m
Cosmic Ray
Options
Discussions
Mine is working also, but I'm experiencing stuttering issues with mine (on both Bluetooth and USBC cable). Even clearing the cache hasn't helped.
0 Likes
Reply
userNo2M1sFpnC
Asteroid
Options
Discussions
It works great for me . I didn't see anything different.
0 Likes
Reply
USBetaModerator2
Beta Moderator
Options
Discussions

Hello,
Thank you for your feedback.

Please try the suggestion by @ShortRound51 .  If the issue persists, please use the latest Samsung Members app to submit an error report (Samusng Members One UI Beta Program Beta Feedback Error Report.

Note: To ensure relevant log information is included in the error report, submit the report within 3 minutes of encountering the bug or error, and do not terminate (swipe away) the Samsung Members application until you are notified that the report has been sent. This can take up to 5 minutes.

- To provide UX or UI-related feedback, such as usability or feature suggestions, select "Beta community Suggestions" in the Beta recruitment notice of Samsung Members app.

We appreciate your contribution to the Beta Program.

Regards,
One UI Beta Team

0 Likes
Reply
SamnTysmome
Cosmic Ray
Options
Discussions
Android auto is working for me.
What I did have a problem with was it wasn't connecting calls in my suv. I could make and receive, but couldn't hear anything.
0 Likes
Reply