Original topic:

One UI 4 - Displaying icon High Band 5G connection

(Topic created: 10-13-2021 08:22 AM)
l10
Constellation
Options
Suggestions
After installing One UI 4 Android 12 Beta, my phone doesn Not indicate a connection to Verizon's Ultra Wideband 5G Network (used to say 5G UW) or AT&T's 5G+ network anymore. Now, the icon just says 5G no matter which network it is connected to. Used to work just fine on Android 11.
Is it possible to make it show connections to high band 5G on Android 12 like it used to?
0 Likes
6 Replies
user734264fo532
Honored Contributor
Options
Suggestions
My wild guess - they're tweaking it, since this is a whole new OS / UI 👍
user_ams007
Samsung Care Ambassador
Options
Suggestions
Please try installing Google carrier services and then reboot your phone, I have 2 S21 devices and one is on Verizon after the Google carrier application was installed 5g Uw connection
USBetaModerator
Beta Moderator
Options
Suggestions

Hello @l10 ,

With Beta 2 update, New 5G icon is introduced for Samsung locked devices to follow our global standard. 

Regards
One UI Beta Team

 

0 Likes
l10
Constellation
Options
Suggestions
Hello, thank you for your response. Will this be the case of my Galaxy S21 is unlocked?

Thank you
0 Likes
user734264fo532
Honored Contributor
Options
Suggestions
.
There's mine in screenshot ... 21 Ultra Unlocked from Sammie Screenshot_20211019-100029_Samsung Members-01_9941.jpg
l10
Constellation
Options
Suggestions
Thank you for the screenshot
0 Likes