JUMP TO SOLUTION Solved

Original topic:

Annoying Mic in Use 24/7 (Galaxy A12)

(Topic created: 03-07-2023 06:48 PM)
1179 Views
GalaxyIs4Real
Galaxy
Options
A Series & Other Mobile

Has anyone else been experiencing the mic dot showing its in use 24/7? It's annoying bc it didn't start doing this until like 2 weeks ago. After I reboot the phone, it goes away until I do anything that requires the mic that it stays on 24/7. The only way around this is for me to disable the mic thru the notification toggles but it's tedious. 

 
image
 
 
image
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
userZNnTdcqwZP
Supernova
Options
A Series & Other Mobile
Probably want to check Settings >> Security and privacy>> Privacy >> tap on microphone >> tap gear icon on the uper right

Might want to change some apps from allowed all time to only while using or ask every time Screenshot_20230308_063342_Permission controller_1000004415_1678275222.jpg

View solution in context

6 Replies
userLPphFhwE4c
Astronaut
Options
A Series & Other Mobile
I'd try to reboot the phone or force close those apps.
0 Likes
Reply
GalaxyIs4Real
Galaxy
Options
A Series & Other Mobile
Thing those apps that are 24/7 using the mic aren't even in running services. Even after I force stop Google (a main culprit) it still shows the green dot
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@GalaxyIs4Real That is not normal. That should only appear when your microphone is actually in use. You might have malware installed which is continually accessing your microphone. 

0 Likes
Reply
GalaxyIs4Real
Galaxy
Options
A Series & Other Mobile
I pray not. I can only stop it from be used by disabling mic altogether. I did a search on this topic and a few people have been facing this issue. Some believe it could be the Google assistant (believed to have the mic on to listen to the activation command) but that shouldn't be the case. I tried disabling the activation command for Assistant but nothing changed
0 Likes
Reply
Solution
userZNnTdcqwZP
Supernova
Options
A Series & Other Mobile
Probably want to check Settings >> Security and privacy>> Privacy >> tap on microphone >> tap gear icon on the uper right

Might want to change some apps from allowed all time to only while using or ask every time Screenshot_20230308_063342_Permission controller_1000004415_1678275222.jpg
GalaxyIs4Real
Galaxy
Options
A Series & Other Mobile
Yee yesterday I explored that menu and discovered there were no apps Allowed All The Time to use mic, only Ask Every Time. But the mic was still being in use as soon as I used an app that asked for the mic. But yeah, I then went into the setting to disable the mic from those apps completely and it worked. Appreciate the advice
0 Likes
Reply