Original topic:

Speek to text button is gone!

(Topic created: 04-07-2024 08:17 PM)
891 Views
MrDragon
Astronaut
Options
Fold & Flip Phones
I can't find a way to add the speek to text button back after this update. Very disappointing 😞. They added a new button tho. I really need that speek to text back.
Anyone got a way to fix this??
Thus is why they shouldn't mess with what we already have and works. They just mess everything up. 
0 Likes
11 Replies
GaryB82
Epic Samsung Care Ambassador
Options
Fold & Flip Phones

Open phone settings
General Management
Keyboard list and Defaults
And toggle on Show Keyboard Button on Navigation Bar
and the Microphone will be in the new location in the bottom Left Corner

If not showing still
Open Settings
General Management
Keyboard List and Defaults
Samsung Keyboard
Scroll down and click Reset Keyboard



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


MrDragon
Astronaut
Options
Fold & Flip Phones
I'm on Samsung Galixy Zfold 5.
I did what u have here but it still did nothing.
I did how ever try to figure this out first.
But ever I couldn't figure it out. That's way I'm over here.
Where is this mic supposed to be ? At the top, right ?
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Fold & Flip Phones
No it's on the bottom left corner now
1712548659468_1712548659463_0.jpg


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


MrDragon
Astronaut
Options
Fold & Flip Phones
Nothing1712549048490.jpg1712549048491.jpg
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Fold & Flip Phones
Try resetting your keyboard
Open settings
General management
Keyboard list and default
Select Samsung Keyboard
Scroll down to reset


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes
MrDragon
Astronaut
Options
Fold & Flip Phones
Anything else?
Could show settings as well.
0 Likes
MrDragon
Astronaut
Options
Fold & Flip Phones
Tried that twice
0 Likes
GaryB82
Epic Samsung Care Ambassador
Options
Fold & Flip Phones
Try toggling off show button to hide keyboard
1712549658759_1712549658751_0.jpg


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes
MrDragon
Astronaut
Options
Fold & Flip Phones
The mic was up top now it's no where to be found on my end. Even after following and checking everything.
0 Likes