JUMP TO SOLUTION Solved

Original topic:

UC "Ultra Capacity no longer appears after update Galaxy S20 Ultra 5G

(Topic created: 11-09-2023 01:08 PM)
2248 Views
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones

At least I have had almost all Samsung Devices, currently I have the S20Ultra and of all the problems that I see that they publish and refer to, I have never had a problem about anything on this forum. I'm not saying my phone is perfect, but it works 100% as it should until now, thank God. The only problem I had and currently have is that before I ran on 5GUC "Ultra Capacity", with the T-Mobile Company and for some time now with a Samsung update the "UC" iCone no longer appeared, until Today it doesn't appear yet😔 and it was as good as it was and it passed the 1,000MB (1GB) Speed ​​now with 5G it only reaches 700MB sometimes 800MB which is good, but it was better with the 5GUC.

 

1 Solution


Accepted Solutions
Solution
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones
I just saw this on another forum, I'll just wait to see if that Update solves my problem🙌🏻🙌🏻.Screenshot_20231110_215132_Samsung Members_1000125600_1699667493.png

View solution in context

17 Replies
Anonymous
Not applicable
Options
Galaxy S Phones
@EfraMystJ I don't think the issue is specific to just your model phone. You could try putting the phone in Airplane Mode and Turn Airplane Mode off.

Personally I've noticed doing that the UC icon comes back. Sometimes it doesn't right away.

I too have encountered this issue too many times to count. It could be that you have two Cell Phone Towers trying to connect to your device. It could be that you have used up your High Speed Data allotment for the month too.

I know how frustrating it is. But it's not just you. It's a network issue.
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones
@Anonymous Good evening, I understand your point, but my partner always has 5GUC and my S20Ultra only got 5GUC on September 22, 2022, then Samsung launched a System Update and the UC Icon did not appear again and I put everything in Customer Service. T-Mobile customer they don't know what else to do, they have disconnected my antennas, they refresh the network and nothing, only 5G, I no longer have UC 😔
Anonymous
Not applicable
Options
Galaxy S Phones
I understand how frustrating this is for you. Just this evening while I've been assisting other users here on the Forums. I've seen my phone go from 4G->5G->5G UC.

I'd imagine that you have tried to restart your phone many times. Does your phone have a case on it?

Have you tried using your phone outside, in an excellent reception area?

There also could be other factors at work as well.

1. Tap on Settings
2. Tap on Connections
3. Tap on Mobile Networks
4. Tap on Network Operators
5. Is Select Automatically Enabled?

Please post with your finding. Thank you!
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones
@Anonymous believe me, I have tried all this that you are talking about and nothing 😔 it is always automatic for all networks, at least my S20Ultra has never gone down to 4G, only 4GLTE or 2G, it does not support 3G or 4G according to what they tell me at T-Mobile They no longer offer those Networks and are about to remove the "2G" Edge Network. With the latest One UI 5.1 Update, those are the options it gives me on mobile networks.Screenshot_20231110_205625_Call settings_1000125588_1699664185.png
0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones
Yes, those older Legacy Networks are being phased out.

Right now their network is congested because they are rolling out the Samsung Android 14 One UI 6 Firmware Update for the latest Flagship Devices. That takes a lot of Bandwidth!

I'm not implying that this is the root cause of your issue.

I'm going to post a few more possible solutions for you to try in a few minutes
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones
Thank you for your kind help 😊
0 Likes
Reply
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones
@Anonymous And look my Partner always 5GUC we live less than 1 mile from the Tower.Screenshot_20231110_210153_Opensignal_1000125589_1699664513.png20231110_210311_1000125590_1699664608.jpg
0 Likes
Reply
EfraMystJ
Cosmic Ray
Options
Galaxy S Phones
🤷🏻‍:male_sign:😔Screenshot_20231110_210718_Samsung Internet_1000125591_1699664839.png
0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones
@EfraMystJ

Here's a potential solution you can try to resolve the issue with your phone!

You can try wiping The Cache Partition on your device. Here are the instructions on how to do so:

1. Turn off your Galaxy completely.

2. Press and hold the Volume Up button and the Power button at the same time.

3. Keep holding until you see the Android recovery menu appear.

4. Use the Volume down button to highlight “Wipe cache partition”.

5. Press the Power button to select it.

6. You will see a confirmation message, select Yes to confirm.

Your Samsung Galaxy will reboot and the cache partition is now wiped.


***Please NOTE: Pay attention to the selection you make on the screen. Picking the wrong one will and could delete all of your data***