JUMP TO SOLUTION Solved

Original topic:

No auto rotate/Landscape Mode

(Topic created: 09-15-2022 08:46 PM)
SlayerFan666
Asteroid
Options
Galaxy S22

Prior to the recent update my S22 Ultra and my S7 tablet would actually auto rotate, but now it stays in it's current view and a button (sometimes) appears and when tapped it will then flip landscape/ portrait.

Auto Rotate is on and has been toggled. No help.
Seems like the Software is purposely designed to do this.
A) Anyone know of a work around ?
B) Samsung, please remove this change, or possibly make it an option in addition to what used to actually be AUTO rotate. Having to make a selection isn't 'Auto'.
Maybe :
•Portrait
•Prompt
•Auto Rotate

 

 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SlayerFan666
Asteroid
Options
Galaxy S22
My fix was actually simple.
Although I WAS set to auto rotate in settings, the rotate icon in the pull down menu didn't say 'Rotate it said 'Portrait' and was grayed out. I overlooked it. After pressing it it lit up blue with 'Auto's under it. So, this was user error on my part due to looking for rotate in the pull down.

Although, in my opinion, auto rotate in settings should set your phone to do just that.

View solution in context

0 Likes
Reply
6 Replies
user751201tmO21
Honored Contributor
Options
Galaxy S22
Nothing changed here in our two 22u's ... we just open the Quick Panel and enable Auto Rotate
0 Likes
Reply
NPC1
Red Giant
Options
Galaxy S22
The little icon to rotate has been there for quite awhile. Usually shows up when you don't have auto rotate enabled. Not sure what an update to your phone has to do with your tablet.
SlayerFan666
Asteroid
Options
Galaxy S22
The tablet also got a recent update and that is when it started, respectively.
0 Likes
Reply
userfGzJ9rICB4
Asteroid
Options
Galaxy S22
As of recent the Auto Rotate button doesn't appear under my settings anymore either and many screens no longer rotate.
0 Likes
Reply
SlayerFan666
Asteroid
Options
Galaxy S22
Look for grayed out 'Portrait' icon in the pull down menu. I finally figured it out.
Hope that helps.
0 Likes
Reply
Solution
SlayerFan666
Asteroid
Options
Galaxy S22
My fix was actually simple.
Although I WAS set to auto rotate in settings, the rotate icon in the pull down menu didn't say 'Rotate it said 'Portrait' and was grayed out. I overlooked it. After pressing it it lit up blue with 'Auto's under it. So, this was user error on my part due to looking for rotate in the pull down.

Although, in my opinion, auto rotate in settings should set your phone to do just that.
0 Likes
Reply