JUMP TO SOLUTION Solved

Original topic:

HDMI disconnects when TV Auto Starts?

(Topic created: 08-08-2022 06:16 AM)
2779 Views
Options
LED and OLED TVs

I use a 4K smart TV mostly as a TV monitor. And recently I noticed that when my TV turns on using the timed wake up when it starts the TV displays SMART, but my PC disconnects, as if the cable is unplugged.

This only started happening in the past couple months, but there were no firmware or driver updates in this time period.

It is not simply monitor off detection as it does not happen if I turn on the TV manually. Only the auto-on has this issue and it is as if it completely power down the ports at start-up, the only way for me to replicate the effect is unplug the HDMI cable and plug it back in, or if I unplug the TV power source.

Anybody know of a way to fix this issue and still use auto-on.

0 Likes
Reply
8 Replies
MarvinG84
Comet
Options
LED and OLED TVs

What exactly do you mean by "timed wake up"?

I have a Vizio smart TV that I use as a monitor. When I turn on the TV before the PC, it will change input to smartcast. But when I turn on the PC first and then the TV, it'll stay on HMDI 1 where I have the PC connected too. 

Not sure if that's the problem you're talking about. If yes, then you simply need to turn on your PC first and then the TV.

 

 

 

Options
LED and OLED TVs

In System settings I have Time and there I have On Timer and Off Timer. So I am referring to the On Timer.

I use the TV as an alarm having it turn on to live TV. I never turn off my PC and it does not matter what input it is on when I turn it off, but it is mostly set to PC.

Only when the On Timer triggers do I see it say Smart on the screen and my PC makes the disconnected and connected sound as if the TV completely cut power to the ports at startup.

Turning the TV on manually at any time never has issues and this problem only started happening recently.

0 Likes
Reply
MarvinG84
Comet
Options
LED and OLED TVs

Ah ok I understand now. Which TV do you have exactly? Check if you have settings > general > smart features and turn off Smart Hub on auto start. This way when your TV turns on it should connect to your PC when it wakes up.

 

 

0 Likes
Reply
Options
LED and OLED TVs

I think the model number is UN40KU6290. I don't use any of the smart features, I have not agreed to the agreement or even connected to wifi as that only gives me ads.

I did find an option to Reset the Smart Hub, which is the only smart hub setting I found, but unfortunately it did not help the issue. I will see if I can find it tonight. Thank you.

Options
LED and OLED TVs

I did find the Smart Hub startup setting under System -> Expert Settings and it was already off. I tried turning it on and on and off, but the same issue persists. Again only when the On Timer triggers.

0 Likes
Reply
Samsung_Moderator
Community Manager
Community Manager
Options
LED and OLED TVs

Hello! Something else that you can try is to turn on anynet+ and move the HDMI to the cec port on the back of the TV(usually HDMI1). If that does not help it could maybe be an issue where the TV does not detect power from the PC, so you may want to try a different HDMI cable. 

0 Likes
Reply
Options
LED and OLED TVs

I tried turning on anynet+ and different ports, without help. I also did try different cables and all had the same results. I also tried turning off UHD color, but still the issue remains.

I am still looking for any other ideas, and any easy way to identify if this could be a hardware problem? Thank you

0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
LED and OLED TVs

The last two options that may help with this are to try a factory reset on the TV. I see that you have done a smart hub reset but a factory reset may help. And the other is to call in at 1-800-726-7864 and ask for our remote management team to get furthur support for this.