JUMP TO SOLUTION Solved

Original topic:

Samsung TV Q70A Bluetooth pairing crash with sony headset wh-1000xm4

(Topic created: 01-23-2023 09:29 PM)
9970 Views
plum117
Cosmic Ray
Options
QLED and The Frame TVs

Hi, for around a week now, I can no longer pair my Bluetooth headset Sony wh-1000xm4 with my Samsung TV Q70A. I was using the headset nearly daily even though it was not perfect, it was working. 

Now, each time I try to pair with the TV, I select the device, and it starts the pairing process just when I think it is working; the pairing crash on the Sony and the device is no longer paired.

STR:

  • Open the TV, go to SmartThing's quick menu, and I can see wh-1000xm4
  • I hold the pairing button on the Sony until I hear 'bluetooth paring'
  • On TV (SmartThing's quick menu), I select the wh-1000xm4
  • I see the TV writing connecting, then connected
  • In the Sony headset, I hear 'Bluetooth pair....'. and then crash
  • The crash seems to be the voice staled at the end of the word paring saying 'ingggggggggggg'

The sony works well on other devices like computers (windows, mac) or bose speakers and phones (android, iPhone), so I guess something changes on the TV.

Please, I know SmartThing is a different department, but please be smart and forward it internally not to make me waste my time

I have found a workaround, it is not working 100%  of the time but often:

  • Hold the power button of the TV remote so it close and also restart while still pressing the button
  • Pair the headset right away
  • Open Netflix after
  • I was able to pair it 3 times yet this way.

Second workaround (faster than the first, credit to @TargetPriority there

  1. Go to setting > General > Accessibility > multi audio output
  2. Click on Multi-output Audio if nothing is appearing
  3. Select you bluetooth device then click connect
  4. Audio work in the bluetooth device

Note: The only disadvantage is that you can't use the TV remote for the headphones' volume control 

Thansk also to @vustinas that shared it even before but did not saw it!

 

In conclusion, if you also encounter the problem, please escalate it to Samsung support; the more users report it, the more it will get attention!!!!

@Communityuser3049203 By counting US & CA post, we have around 40 persons reporting this issue, can we have any help on this? Or any statement or update?

Reported Sony model related to this problem:

  • WH-1000XM5
  • WH-1000xm4
  • WH-XB910N
  • WF-1000XM4 (Fixed with Sony firmware update (v2.0.0)
  • WH-CH720N

Other TV model affected:

  • AU800055
  • AU9000
  • QE55Q60AAUXXH
  • q800
  • 55Q80A
  • QE55Q80AATXXH
  • 90AA85
  • QN65Q80
  • QN75
  • QN900A
  • QE65QN90AATXXH
  • QN94aa

Last update (Feb 3): Sorry guys, I spoke with support 4-5 times, always the same result, they escalated to a higer team said I will have response after 5 days and I'm left to hangup on waiting for replies. Samsung, I lost faith in you, if only you would let my effort knows it is taking into fixing the problem I would consider contnuing buying your product, now I start feeling you are not worth it. This is the last time I put effort enhancing Samsung experience.

BTW, support is making a joke of redirect me to a clear your cookie image when I tried to push for more information. This is a disgrace!!

 

 

 

 

 

 
 
 

 

 

 

 
72 Replies
satdhillon
Constellation
Options
QLED and The Frame TVs

This really is annoying.  Q72AA 65" 7 series and Sony WH-1000XM4 that paired and worked fine in December no longer connect to my Samsung Q65 tv!!!  Please fix this firmware problem developers!  You guys have no quality control to test updates before releasing them onto our TVs?  Very disappointing.  Please fix this problem as it is affecting a lot of people!

 

 

 
Samsung_r5UuYbA
Asteroid
Options
QLED and The Frame TVs

Why doesn't Samsung respond to any of these replies??

 

 
plum117
Cosmic Ray
Options
QLED and The Frame TVs

Too occupied introducing bugs, lol

 

 
0 Likes
Reply
caylus
Constellation
Options
QLED and The Frame TVs

same issue here, sony link buds keep disconnecting from samsung frame. Other headphones work fine.

OsoMarron
Constellation
Options
QLED and The Frame TVs

bumped into the same issue. I tried pairing my bose qc35 that i use for work and they work flawlessly. So i switched to using the sonys for work on my windows laptop, but after about an hour of use audio cuts for a second every 10 seconds. at this point my gut tells me its sony's fault

 

 

 

 
0 Likes
Reply
plum117
Cosmic Ray
Options
QLED and The Frame TVs

Hey @OsoMarron, if your sony connects and works for some time, I think it is a different problem than what I have reported. The issue on this thread is really about not being able to connect the Sony at all from the SmartThing menu.

 

 
0 Likes
Reply
OsoMarron
Constellation
Options
QLED and The Frame TVs

Nah, the temporary connection is on windows. On Samsung tv it is as described on first post. Glitching and shutting down during pairing process.

My point is that the Sonys are misbehaving (differently) on 2 separate systems while the bose work fine on both

 

 
0 Likes
Reply
plum117
Cosmic Ray
Options
QLED and The Frame TVs

Oh, Got it!

 

 
0 Likes
Reply
Members_7osoIXs
Constellation
Options
QLED and The Frame TVs

I'm having the same exact issue.  I have a brand new pair of  HM-1000XM5. It will connect for a second or two, then i hear static and the headphones disconnect

 

 

 
BHslcBOS
Asteroid
Options
QLED and The Frame TVs

None of my Sony Bluetooth products work since December.   I’ve gone through tv resets and firmware upgrades, extensive support and In-person support.   Non-Sony products work fine, but 4 earbuds and one over ear headphones all stopped working at the same time.  Samsung says, call Sony.  But isn’t it more likely that an update made the Sony products incompatible?

Pairing works, and you can even connect for a split second sometimes.  But it ultimately disconnects the Sony Bluetooth.