Original topic:

Dolby Atmos Error

(Topic created: 10-18-2021 01:43 PM)
MochaVex
Supernova
Options
Discussions
Dolby Atmos claims to be only available with headphones and bluetooth headsets... However this isn't the case. I only get this error while on a phone call. Can anyone else reproduce this?

1. Enable dolby atmos
2. Enter a phone call without a headset and attempt to activate dolby atmos again 

If this is the case, the error message needs to be changed.

image


0 Likes

1 Solution


Accepted Solutions
Solution
Calder-Cay
Honored Contributor
Options
Discussions
I'm thinking the wording is fine. Here's how my testing went.

I made a phone call ... I pulled down and tapped "Dolby..." and the pop-up displayed as expected.

I stayed on the call and plugged in my hard-wired earbuds ... tapped "Dolby.." again and it stayed enabled.

I unplugged the earbuds and Dolby automagically turned off - I tapped it and the pop-up appeared.

I grabbed the Bluetooth earbuds and placed them in my ears ... tapped "Dolby.." and it stayed enabled. Removed the BT earbuds and put them in their case, Dolby automagically turned off.

So, it's not the fact the pop-up doesn't mention "using the phone app" ... it's the fact that wired headphones/ earbuds or Bluetooth speaker/mic device are not being used.

So it doesn't matter if you're playing music via a music player app or using YouTube, etc, or using the phone ... those don't matter ... it's the fact BT or wired headphones/earbuds are not being used

View solution in context

4 Replies
Solution
Calder-Cay
Honored Contributor
Options
Discussions
I'm thinking the wording is fine. Here's how my testing went.

I made a phone call ... I pulled down and tapped "Dolby..." and the pop-up displayed as expected.

I stayed on the call and plugged in my hard-wired earbuds ... tapped "Dolby.." again and it stayed enabled.

I unplugged the earbuds and Dolby automagically turned off - I tapped it and the pop-up appeared.

I grabbed the Bluetooth earbuds and placed them in my ears ... tapped "Dolby.." and it stayed enabled. Removed the BT earbuds and put them in their case, Dolby automagically turned off.

So, it's not the fact the pop-up doesn't mention "using the phone app" ... it's the fact that wired headphones/ earbuds or Bluetooth speaker/mic device are not being used.

So it doesn't matter if you're playing music via a music player app or using YouTube, etc, or using the phone ... those don't matter ... it's the fact BT or wired headphones/earbuds are not being used

View solution in context

MochaVex
Supernova
Options
Discussions
I see. I'd think they could still re-word it just a little? At least to make it clear that if I'm not using a headset during a call, I can't enable it.
Calder-Cay
Honored Contributor
Options
Discussions
.
Agreed ... clarification would make things clearer !
USBetaModerator
Beta Moderator
Options
Discussions

Hello @Calder-Cay ,

Thank you for suggesting the solution. We appreciate your contribution to the Beta community.

Regards,
One UI Beta Team

 

 

0 Likes