cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Error.

(Topic created: 09-22-2023 12:28 PM)
112 Views
xtoxicityyyx
Astronaut
Options
Discussions
I just updated my s22 ultra 5g to the beta program today. Ever since I updated it its been having a hard time connecting to my service. IT shows I got service but it's not responding to any service credentials.
0 Likes
Reply
3 Replies
Messorem
Astronaut
Options
Discussions
I would try airplane mode on and the off. See if it helps. What carrier are u on?
ButtaBean_420
Supernova
Options
Discussions
You can also try going into Recovery Mode and clear cache partition then repair apps
USBetaModerator2
Beta Moderator
Options
Discussions

Hello,
Thank you for your feedback.

Please try the suggestion by @ButtaBean_420 .  If the issue still persists, please use the latest Samsung Members app to submit an error report (Samusng Members One UI Beta Program Beta Feedback Error Report.

Note: To ensure relevant log information is included in the error report, submit the report within 3 minutes of encountering the bug or error, and do not terminate (swipe away) the Samsung Members application until you are notified that the report has been sent. This can take up to 5 minutes.

- To provide UX or UI-related feedback, such as usability or feature suggestions, select "Beta community Suggestions" in the Beta recruitment notice of Samsung Members app.

We appreciate your contribution to the Beta Program.

Regards,
One UI Beta Team

0 Likes
Reply