cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

Oh Sorry Australia Telstra also

 

Reply
Loading...
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

I've just downloaded the latest update and... SIM reinstalled and fingers crossed but so far so good...

Reply
Loading...
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

The September update seems to have fixed my phone as well!

Reply
Loading...
Highlighted
Cosmic Ray

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

@userXJorIBlD70 @Latenighter  Can the people who are saying that a new September update has fixed their problem please provide:-

 

1. The model of their phone from Settings/About Phone/Model number e.g. SM-G965U1

2. The new formware code from Settings/About phone/Software Info/Baseband e.g. G965U1UEU6CSH7

3. Country they are in e.g. Australia

4. Name of their service provider e.g. Telstra

 

It is a bit useless to the reset of us without that information.

 

Regards, Graham

Reply
Loading...
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

Information below as requested after September update seems to have fixed the problem -

1. Phone model: SM-G965U1
2. Firmware code: G965U1UEU6CSI1
3. Country: Australia
4. Service provider: Telstra

Reply
Loading...
Highlighted
Cosmic Ray

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

September security update appears to have fixed my problem.

 

1. Phone model: SM-G965U1

2. Firmware code: (is this the same as Software code?  If so...): G965U1UEU6CSI1 (note the software code changed to this after the September security update.  Before the update it was G965U1UEU6CSH7)
3. Country: Australia
4. Service provider: Boost (Telstra network)

Reply
Loading...
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

The update  worked!

Regarding the info:

1. Phone model: SM-G965U1
2. Firmware code: G965U1UEU6CSI1
3. Country: Australia
4. Service provider: Lebara

 

Very happy. You truly have to loose something to realise how wonderful it is to have it!

 

Reply
Loading...
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

My phone still going strong on this update. 

Details are:

Phone - G965U1

Firmware - UEU6CSI1

Country - NZ

Provider - 2 Degrees

Good luck everyone. Here's hoping this is the end of what has been a nightmare experience. 

Reply
Loading...
Highlighted
Asteroid

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

Still waiting for the September update to solve the problem.  Galaxy S9 SM-G960U1.  Any timeframe for this?   

 

Seems like only those with G965s are reporting the availability of this download.

 

Reply
Loading...
Highlighted
Constellation

Re: IMS Service Keeps Stopping

JUMP TO SOLUTION

Purchased a new A50 SM-A505F/DS in Butterworth, Malaysia todat 10/9/19, initial setup by the shop, 2 sim cards (one Malaysia / DIGI,  one Australian Telstra) inserted and both working.

The shop staff told me that the phone must make approx. 10mins of calls and be activated on the Malaysian network before trying to use it in Australia on Aust network. The sticker on the packaging that you would normally tear through to open the box confirms this says

 

“This product should be activated with a sim card issued from a mobile operator within southeast Asia”  list of SE asia countries does not include Aust.   Sticker goes on to say

 

“To use sim cards from other regions a cumulative call over 5 mins must first be made with the sim card from SE Asia Operators”

 

Went home happy using local sim for data and calls, phone showed signal from Telstra sim (through DIGI) also.

 

After the usual hours of steup and transferring files from my old S7 came around to looking at software version and the inevitable updates. The first one took the phone up to July I think, anyway it was after this one that the next AUGUST update was available so did that too.

 

Along came the IMS stopping message……..  see my post on page 14 of this thread and copied as follows.

 

Took my 3 day old A50.to Samsung service centre in Penang today (13/9/19)

 Tech diagnosed within a minute "corrupt" software. This later proved wrong.

Left phone with them for 2hrs as requested. Came back to see same update versions on phone info so not hopefull; seems they did a factory reset. BUT FOR THE NEXT 60 -.90 minutes everything worked! Could send and receive calls on both sims (one Malaysian  one Australian - i am in Malaysia)

Then in the middle of setting passwords and app setups THE IMS.STOPPED message returned. Phone now was getting.very hot and back to useless state again.

I think that another security or system update or process had occurred in the background to cause the problem. For a while i was happy with everything working and was going to post 'success' but now i back to the service centre tomorrow.

Come on Samsung do something to help please.    End of post.

 

I did get a email direct asking for details of phone country etc as others have, I supplied the same info as in the post but no further replies of action…

I didn’t take the phone back like I said I would as I thought (knew) I would be wasting my time.

 

Over the next 3 days I did three factory resets. All making no change to the IMS & also com.android.phone stopping msg.  The problem always was with the Telstra sim, all the time the Malaysia sim and the rest of the phone was working perfectly. But as soon a switch on Telstra sim it all fell over.

So finally i  Factory Reset, do what the sticker says and make calls on local sim (that I swapped back and forward between both sim slots). Phone is working perfectly, all setup and backed up, but I don’t go near the Telstra sim this time as I going back to Aust after a few months away, on the 16th.

Plan is to insert Telstra sim in Aust on Australian network (not roaming or through another carrier) If it doesn’t work I will wait for Samsung action….. and use the old S7. If all else fails I will have to root the A50 same as I did with the S7, but doing that Odin thing brings back bad memories so rather not. And I shouldn’t have to.

So at 1am I get home and go to it.   SAME  IMS  MESSAGE!!!!  Phone getting very hot and dropping network connection.

Think about throwing it but decide to plug the charger in and leave it messages still showing and go to bed. But about 6 minutes later the messages stop.

I have a connection & data working!

Next day try using the second sim slot also with DIGI sim and back comes the IMS stopping. Left this to its own devices also but messages kept on so I gave up after 15mins and lots of heat.

 

I do have a working phone now using Telstra and the software for this phone hasn’t been updated. Still on the Aug update. No other available. Will be interesting when I go back to Malaysia and want to use dual sim as I could with the S7.

But for now I wait for action from Samsung and will monitor this thread.

Reply
Loading...