cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Galaxy Active 2 - LTE and Verizon numbershare issues

I am having all sorts of issue using the Galaxy Active 2 with LTE on Verizon's numbershare.  I am having an issue where if I use the LTE auto option, which seems to be recommended to avoid battery drain, every time it transitions from Bluetooth to LTE, I all the sudden cannot receive calls on EITHER my phone or my watch - the caller gets a message that a vmail mailbox has not been set up for this line (I do have vmail set up for my phone). This issue can only be resolved by restarting the watch. I also had a related malfunction when I turned LTE always on directly to LTE off. Even when I rebooted both my phone and watch, I could not receive any calls on either my phone or watch and they would not go to voicemail either. I eventually figured out I could resolve the problem by turning LTE alway on back on, then turning to LTE auto, then making sure I was connected to bluetooth, then turning LTE off completely. 

 

It does seem that I can also leave LTE off completely and thing work, aside from the obvious issue that I can't use the watch through LTE. It also appears that if I leave the watch in LTE on always mode, it seems to work. I understand this setting is not ideal because of batter drain.

 

There is something really broken with how verizon's numbershare system syncs with the watch settings. It seems as if there is some sort of network switch that needs to be turned on or off when the watch it turning LTE on or off, and in many of these transitions the network switch fails to turn to the correct setting. When this  "switch" fails to align, my calls cannot be received and do not go to vmail. I have already contacted Verizon with no success.   

 

4 REPLIES 4
Highlighted
Constellation

Re: Galaxy Active 2 - LTE and Verizon numbershare issues

I'm having the same issue..I keep calling Verizon but they just don't know what to do anymore at this point. Help! 

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Active 2 - LTE and Verizon numbershare issues

I spent hours working with Verizon. They didn't have a fix. There is something broken with the Verizon numbershare integration and the Galaxy Active 2. While I didn't find a numbershare solution, I did find a tolerable work around - the explanation is a bit long, but the actual solution is relatively simple: 

 

Steps:

(1) I had verizon disconnect numbershare and set my watch up as a standalone line. The watch works just fine this way (the issues were clearly numbershare related). Obviously it is operating on a different phone number than my phone - but this can be partially addressed.

(2) Set up conditional call forwarding from the phone to the watch - basically the call will eventually transfer to the watch if you don't pick up on the phone (goes to watch instead of voicemail).

(3) Connect Google voice vmail to the watch (I had already used for my phone). So basically Google voicemail is the vmail for the watch. This is also done through conditional call forwarding, though you need to register the watch number with Google Voice.  

(4) You will also want the watch set to LTE auto so that it connects to LTE only when not connected to bluetooth (this is better for battery life anyway). 

 

Functional result: 

SMS: The good news is the way messaging works, there is essentially no difference in how the watch operates without numbershare as does when it is setup with numbershare. You do need a remote connnection to your phone for sms to come from your phone's number, but my understanding is that is true with numbershare as well.

 

Incoming calls: If the watch is connected to the phone via bluetooth (and no LTE since I have LTE auto set), the incoming call shows up on the phone and the watch via bluetooth as it normally would. If I don't pick up, the call goes straight to Google Voice voicemail. Because the independent watch number does not receive calls when there is no LTE, the call basically goes straight to Google voice vmail. If I am away from my phone with just the watch on and it is connected to LTE, then if someone calls my phone it will eventually start ringing on my watch. The phone will ring first, but unanswered it goes to the watch line. It will only go to voicemail if I don't answer my watch. The key difference vs numbershare is that it is sequential (phone first then watch) rather than simultaneous (phone and watch receiving at same time). 

 

Outgoing calls: When the watch is connected to phone via bluetooth (no LTE), it dials through the phone as it normally would. If there is no bluetooth connection, then you can dial from the watch, but it will show up with the watch number rather than you phone number. This is obviously not ideal.  

 

All in all, the only differences are that incoming calls are sequential rather than simultaneous when the watch is on LTE, and you can only dial out from the watch number on LTE. Not a perfect solution, but most of the functionality is there without all the problems with numbershare. 

 

I do hope Samsung and Verizon figure out the numbershare issue. There is obviously something broken in the integration. What most likely needs to happen is that the watch should operate only as a data only connection, and Verizon needs to allow Samsungs "share calls and texts feature".  

 

Reply
Loading...
Highlighted

Re: Galaxy Active 2 - LTE and Verizon numbershare issues

I cannot even activate esim on my galaxy active 2 with my unlocked s20 ultra. Ridiculous support from samsung

Reply
Loading...
Constellation

Re: Galaxy Active 2 - LTE and Verizon numbershare issues

Had an issue with the "numbershare" also.

   Had the Galaxy Watch Active 2 Lte set to "Auto on/off" in the  "Mobile Networks" options. It suddenly quit working independentl of the phone. When the phone was off, the watch wouldn't recieved calls. Switched the setting to "Alway on" and now it seems to be working fine. Just seems odd. Nothing from Samsung yet.


@userlWVGWLurOv wrote:

I am having all sorts of issue using the Galaxy Active 2 with LTE on Verizon's numbershare.  I am having an issue where if I use the LTE auto option, which seems to be recommended to avoid battery drain, every time it transitions from Bluetooth to LTE, I all the sudden cannot receive calls on EITHER my phone or my watch - the caller gets a message that a vmail mailbox has not been set up for this line (I do have vmail set up for my phone). This issue can only be resolved by restarting the watch. I also had a related malfunction when I turned LTE always on directly to LTE off. Even when I rebooted both my phone and watch, I could not receive any calls on either my phone or watch and they would not go to voicemail either. I eventually figured out I could resolve the problem by turning LTE alway on back on, then turning to LTE auto, then making sure I was connected to bluetooth, then turning LTE off completely. 

 

It does seem that I can also leave LTE off completely and thing work, aside from the obvious issue that I can't use the watch through LTE. It also appears that if I leave the watch in LTE on always mode, it seems to work. I understand this setting is not ideal because of batter drain.

 

There is something really broken with how verizon's numbershare system syncs with the watch settings. It seems as if there is some sort of network switch that needs to be turned on or off when the watch it turning LTE on or off, and in many of these transitions the network switch fails to turn to the correct setting. When this  "switch" fails to align, my calls cannot be received and do not go to vmail. I have already contacted Verizon with no success.   

 


 

Reply
Loading...