JUMP TO SOLUTION Solved

Original topic:

Galaxy watch Remote connection to phone

(Topic created: 03-24-2019 08:43 PM)
AllStrobedUp
Cosmic Ray
Options
Galaxy Watch

When the watch is not connected to Bluetooth and remote connection is enabled my Galaxy watch 46 will only show "standalone" operation when on WiFi, or Mobile network, It will not remotely connect to the phone as designed. I have tried resetting the watch, resetting the mobile connection, removing and reinstalling "Galaxy wearable", removing and reinstalling my Samsung account. Nothing is working. The watch shows the correct account, I have good signal. I'm loosing my noodles here.

171 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

We have escalated this to our team of specialist for further research. We will reach back out when we have further information.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

We have escalated this to our team of specialist for further research. We will reach back out when we have further information.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userL7RiRepIt3
Asteroid
Options
Galaxy Watch

I'm having same issue, galaxy watch to s10 plus, was working fine this morning now nothing, restarted watch and phone, reset watch 3 times. Still having the same issue. What's really weird is that I can still make a phone call and it will show my phone number instead of watch number.

SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

@userL7RiRepIt3 Can I get your full model number, baseband version the device, your watch is paired with as well as the Android version on the device? Also can I get your service provider and the app version for the Galaxy wearable app?

0 Likes
Reply
Options
Galaxy Watch

@SamsungAdam @SamsungJoJo @SamsungRei 

 

I'm having this exact problem on both my Gear S2 Classic and Galaxy Watch 42mm connected to my Galaxy s10.

 

Both have T-Mobile service

 

Neither of my watches will remotely connect to my phone when on wifi or cellular. I've been trying to get them to work all night. Reset both watches multiple times. Nothing's working.

 

I can confirm this has nothing to do with the cell carrier. On cellular data the internet service works fine. Youtube videos and browsing work fine over TMobiles network. It just won't remote connect to my phone and operates in standalone mode.

 

This is the same in WiFi mode. Internet works fine but remote connect to phone does not. 

 

Watches that are having this problem:

Gear S2 Classic T-Mobile (Model # SM-R735T)

Galaxy Watch 42mm T-Mobile (Model #SM-R815U)

 

Phone: 

Galaxy S10 Android 9.0

Baseband: G973U1UEU1ASBA

 

Galaxy Wearable 2.2.23.19021251

Gear S Plugin 2.2.03.19022851

 

userP9E6Ih4asn
Constellation
Options
Galaxy Watch

Im also having the same problem. 

 

46mm perfect wifi signal wont remote connect to oneplus 6. Please help!

DanielBMLago
Cosmic Ray
Options
Galaxy Watch

Same issue. Both Galaxy Watch (LTE) and Gear S3 (BT Only) will not remotely connect to my Note9 phone anymore. Also several resets, factory defaults:

 

Galaxy Watch 46mm (LTE): SM-R805F

Phone: Galaxy Note9 SM-N9600

 

Galaxy Wearable 2.2.23.19021251

Galaxy Watch Plugin 2.2.05.19030751

userL7RiRepIt3
Asteroid
Options
Galaxy Watch

Watch model number -- sm-r805u

Phone baseband version-- g975usqu1asba

Android version  9

Verizon wireless 

Galaxy wear version- 2.2.23.19021251

userL7RiRepIt3
Asteroid
Options
Galaxy Watch

I have contacted Samsung support and they have advised me to send watch in to the service center. They told me they have not received this complaint on support chat. So guess I'll be without my watch for a few weeks I hope they fix the problem 

0 Likes
Reply
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

For the remote connection to work on the LTE watches the Bluetooth has to be turned off on one of the devices. Pair the devices via Bluetooth and then turn off the Bluetooth on the watch and it should say remote connection. Please advise if you are not seeing this.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply