Original topic:

Calls Not Ending when End call button is pressed

(Topic created: 05-19-2021 09:18 AM)
useroGIlTRw6D0
Constellation
Options
Note20

This might be a niche issue that I'm having but, I've been having an issue where after phone calls, when I press the the end call button, there is either no response or a 5-10 second delay in ending the call. I've only had the phone for about a month th and it's done this since I got it. I assumed at first that it was because apps like one drive and Google were busy backing up data etc and maybe it was just using a lot of memory. But the issue never went away.Below are the things I have tried to troubleshoot:

 

-I restarted my device (and it's scheduled to restart weekly and the problem is ongoing 

-i made sure to clean my screen thoroughly 

-I tried removing the case with no luck. The case does not have a screen protector or anything between my fingers and the screen to possibly dull the sensors.

-I double checked my permissions for apps that can make phone calls and the only active permission is the AT&T Call Protect app; which historically hasn't caused any issues on any of my previous phones.

 

I don't know. It's not a huge issue and it's probably just specific to my phone. I just have to make sure not to make snide remarks for a few seconds after hitting end call lol.

0 Likes
1 Reply
Blue7
Red Giant
Options
Note20

submit an error report via samsung members app (download it from the galaxy store) 

 

0 Likes