JUMP TO SOLUTION Solved

Original topic:

Secure Folder: Contact Sync Option Missing

(Topic created: 12-14-2020 01:20 PM)
Zorro_SN
Constellation
Options
Note20
Hi all,

Hopefully, someone can she's some light on my issue.

I'm encountering and issue when attempting to sync my phone contacts (I store mine in Google Contacts) into my Secure Folder on my Note 20 Ultra Android 11, One UI version 3.0 with AT&T. I also verified this issue on my friend's Note 20 Ultra on Android 10, One UI Version 2.5 with T-Mobile.

I can setup a Google account to pull from but, I liked the sync option with existing phone contact setup.

Seemingly, this issue is not related to Android 10/11 or One UI version 2.5/3.0 related but seems to be a Note 20 and Galaxy S20 (found someone having the same issue on here). I don't know how to fix it or if can be fixed or if it's something Samsung needs to fix. Online Samsung support had no clue.

1 Solution


Accepted Solutions
Solution
plano-mano
Red Giant
Options
Note20

so you are trying to move contacts from outside secure folder to inside the secure folder? instead of syncing contacts from google account?

 

try this:

contact (outside secure folder) -> 3 dots top right -> manage contacts -> import or export contacts -> export  -> internal storage and click ok

 

go to my files -> under recent files, there should be contacts.cvf. long click -> move to secure folder

 

open secure folder, open contacts -> import from file -> select contacts.vcf file you just transferred over

View solution in context

0 Likes
Reply
1 Reply
Solution
plano-mano
Red Giant
Options
Note20

so you are trying to move contacts from outside secure folder to inside the secure folder? instead of syncing contacts from google account?

 

try this:

contact (outside secure folder) -> 3 dots top right -> manage contacts -> import or export contacts -> export  -> internal storage and click ok

 

go to my files -> under recent files, there should be contacts.cvf. long click -> move to secure folder

 

open secure folder, open contacts -> import from file -> select contacts.vcf file you just transferred over

View solution in context

0 Likes
Reply