Original topic:

Persistent, reoccurring Wi-Fi calling notification cannot be disabled

(Topic created on: 1/23/21 2:49 PM)
KJ W
Halo
Options
Other Mobile Devices

I have an a71 5G, running Android 10. I have a persistent notification pertaining to Wi-Fi calling that cannot be disabled. When I go into settings <notifications < phone, the toggle switch for Wi-Fi calling notifications is permanently on and it will not let me change it. How do I get rid of this notification! I dismiss it and it returns. It doesn't make a difference if I have Wi-Fi calling turned on or turned off. I have a strong signal where I am so I don't need to use it. There's no reason for this notification to keep popping up and there's no way to turn it off. Any suggestions?

3 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Other Mobile Devices

Do you experience these symptoms if you test your device in safe mode? Give this link a try: https://www.samsung.com/us/support/answer/ANS00062983/


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
RichardSailors
Astronaut
Options
Other Mobile Devices
Its horrible. So annoying. I wish you could turn it off.
0 Likes
KJ W
Halo
Options
Other Mobile Devices

I was able to do more work around and I think I got it solved. When I got the notification, I swiped to the right to access the gear icon, and it brought up a list of notification settings. The switch to turn off Wi-Fi calling notifications cannot be moved, but if I did a really, really, really long press and hold on the Wi-Fi calling associated with that toggle switch, I was able to access a menu and was able to minimize notifications. The press and hold was much longer than it is to normally access things. 

0 Likes