JUMP TO SOLUTION Solved

Original topic:

Mic not showing up on keyboard for speak to text

(Topic created: 11-04-2022 05:53 AM)
8928 Views
jls1234
Constellation
Options
Galaxy S Phones

The mic is not showing up on the keyboard while texting. Please help

 

 

1 Solution


Accepted Solutions
Solution
NoctisCaelum
Comet
Options
Galaxy S Phones

Try this. Go to your Settings > General Management > Samsung Keyboard Settings > Reset to default > Reset keyboard > Reset. 

If steps above didn't work then go to Settings > Apps > Tap the icon the looks like a tower on the right side of the word that says " Your apps" then enable show system apps. Then look for Samsung Keyboard on the list of apps  then Storage and then Clear Data. 

 

These steps should fix your issue.

View solution in context

6 Replies
user751201tmO21
Honored Contributor
Options
Galaxy S Phones
And have you tapped on the Settings gear icon, then checked Voice Typing ?
.Screenshot_20221104-090627_Messages_1000000488_1667571271.jpg
0 Likes
Reply
itslis
Constellation
Options
Galaxy S Phones
Have you tried going to settings?
0 Likes
Reply
Options
Galaxy S Phones

if your unable to find it, submit an error report on SSM after replicating the issue
Samsung Members app > Get help > Send feedback > Error reports

 

 
0 Likes
Reply
Solution
NoctisCaelum
Comet
Options
Galaxy S Phones

Try this. Go to your Settings > General Management > Samsung Keyboard Settings > Reset to default > Reset keyboard > Reset. 

If steps above didn't work then go to Settings > Apps > Tap the icon the looks like a tower on the right side of the word that says " Your apps" then enable show system apps. Then look for Samsung Keyboard on the list of apps  then Storage and then Clear Data. 

 

These steps should fix your issue.

jls1234
Constellation
Options
Galaxy S Phones
It worked. Thank you so much!!!!!
NoctisCaelum
Comet
Options
Galaxy S Phones

Glad it works! Kindly mark my reply as a solution so that it will help others thank you.

0 Likes
Reply