JUMP TO SOLUTION Solved

Original topic:

Not receiving calls, notifications, etc. while playing games on my phone

(Topic created: 09-15-2022 07:09 PM)
kaycee67
Astronaut
Options
Galaxy S Phones

While I play games my phone calls, notifications, etc. do not come through.  I have gone into setting for game booster and thought I turned it so those could come through but I am still missing phone calls.  Any sugestions?

 

 

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@kaycee67 Sounds like it may be priority mode in Game booster. Priority mode will block all calls and notifications. To turn this off:

  1. Open Game booster
  2. in Game booster, on the left hand side, you will see something that looks like a power button icon. 
  3. If that icon is highlighted, priority mode is ON. Click it to turn it off. 

View solution in context

0 Likes
Reply
10 Replies
Maxx1953
Astronaut
Options
Galaxy S Phones
Yeah me too. When you get an answer please post
0 Likes
Reply
user751201tmO21
Honored Contributor
Options
Galaxy S Phones
Where in Settings did you turn off to allow Notifications
0 Likes
Reply
kaycee67
Astronaut
Options
Galaxy S Phones
Go to game booster. In block during game there are areas to block or allow. I turned them all off. Still miss my calls
0 Likes
Reply
NPC1
Red Giant
Options
Galaxy S Phones
You're supposed to leave it off. You turn it on to block the notifications.
0 Likes
Reply
kaycee67
Astronaut
Options
Galaxy S Phones
Did that but it didn't help.
0 Likes
Reply
NPC1
Red Giant
Options
Galaxy S Phones
When did this start happening? Was it after a recent app install? Maybe try uninstalling game booster or game launcher (uninstall updates) then see if notifications come through.
0 Likes
Reply
kaycee67
Astronaut
Options
Galaxy S Phones
2 updates ago.
0 Likes
Reply
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@kaycee67 Sounds like it may be priority mode in Game booster. Priority mode will block all calls and notifications. To turn this off:

  1. Open Game booster
  2. in Game booster, on the left hand side, you will see something that looks like a power button icon. 
  3. If that icon is highlighted, priority mode is ON. Click it to turn it off. 
0 Likes
Reply
kaycee67
Astronaut
Options
Galaxy S Phones
I think this worked long hiker. Thanks