JUMP TO SOLUTION Solved

Original topic:

Samsung Galaxy S20+ Searches without me asking it to

(Topic created: 07-07-2022 07:22 PM)
2109 Views
user66qWsNeaNe
Constellation
Options
Galaxy S Phones

HOW do I turn this off? I do NOT like that I am sitting here watching Youtube videos and my phone keeps going into search mode on things the phone is hearing without me asking it to, I don't have an Alexis in my home because I DON'T want anything listening in on what I am saying or doing, while I am not saying or doing anything wrong, I just prefer to keep my business to myself so HOW do I turn whatever it is on to OFF. I will get rid of the entire phone if need be but prefer not to, I have bought a LOT of Samsungs over the years but this is first time any of them have done this .

Thank you for your help.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S Phones

Hello, thank you for your feedback. I understand how frustrating this must be for you and I will be more than happy to assist you with this situation. Check to make sure the Bixby key and Power key (or Side key) are not accidentally being pressed. You can adjust Bixby's voice wake up sensitivity or turn it off completely. Open Bixby by pressing and holding the Bixby or Side key. Tap Discover (it looks like a compass), and then tap More options (the three vertical dots). Tap Settings, and then tap Voice wake-up. The Wake-up sensitivity feature sets Bixby's Voice wake-up sensitivity. If you lower the sensitivity, you will be less likely to unintentionally wake up Bixby. Here is some additional information on Bixby https://www.samsung.com/us/support/answer/ANS00080448/.

View solution in context

5 Replies
Starchaser
Comet
Options
Galaxy S Phones
Try this :
How to Turn off Google Voice Search .

Go to Settings > Google > settings for Google apps> Search, Assistant & Voice > Google Assistant > Hey Google & Voice match. Click , then turn off Hey Google if it is on. That should get rid of it.
0 Likes
Reply
user66qWsNeaNe
Constellation
Options
Galaxy S Phones

Whew, that was a lot to get through, would have never found that setting HOWEVER that's not it, it's already set to off so not sure what else it could be but thank you so much for trying!!!

0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S Phones

Hello, thank you for your feedback. I understand how frustrating this must be for you and I will be more than happy to assist you with this situation. Check to make sure the Bixby key and Power key (or Side key) are not accidentally being pressed. You can adjust Bixby's voice wake up sensitivity or turn it off completely. Open Bixby by pressing and holding the Bixby or Side key. Tap Discover (it looks like a compass), and then tap More options (the three vertical dots). Tap Settings, and then tap Voice wake-up. The Wake-up sensitivity feature sets Bixby's Voice wake-up sensitivity. If you lower the sensitivity, you will be less likely to unintentionally wake up Bixby. Here is some additional information on Bixby https://www.samsung.com/us/support/answer/ANS00080448/.

user66qWsNeaNe
Constellation
Options
Galaxy S Phones

Thank you, shut it off, we will see if that fixes the problem, thank you so much though. 🙂

0 Likes
Reply
MamaCan58
Astronaut
Options
Galaxy S Phones
I have disabled Bixby entirely on my phone for this reason. I just unistall all updates on the app and prefer to not use any of the customization services. Good luck!
0 Likes
Reply