JUMP TO SOLUTION Solved

Original topic:

Phone going into DND automatically while gaming?

(Topic created: 07-27-2022 09:18 AM)
Devilynn
Astronaut
Options
Galaxy S20

When I'm in any game the phone automatically goes in do not disturb and won't allow me to turn it off even after moving the toggle to the off position.  No matter the game. It won't allow calls or messages to come thru until after I'm off the game. It says priority game mode do not disturb activated. Help me some. What do I do?

 

 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S20

@Devilynn Try this:

  1. Open the game
  2. Pull down from the top of the screen and click on "Tap to open Game Booster"
  3. In Game Booster, click the big thing that looks like a power button on the left side. This will turn off Priority mode. 

View solution in context

4 Replies
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S20

@Devilynn Try this:

  1. Open the game
  2. Pull down from the top of the screen and click on "Tap to open Game Booster"
  3. In Game Booster, click the big thing that looks like a power button on the left side. This will turn off Priority mode. 
Devilynn
Astronaut
Options
Galaxy S20
I found it at the bottom. Thanx
useryy0a0TOA1n
Constellation
Options
Galaxy S20
Not finding this at all.
0 Likes
Reply
useryy0a0TOA1n
Constellation
Options
Galaxy S20
Found it . It was in game launcher.. thanks.